Bios 310 for windows vista available

Discussion in 'Asus' started by Dbl_Tap, May 7, 2007.

Thread Status:
Not open for further replies.
  1. kwokzon

    kwokzon Pen Pal - Newbie

    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    15
    Pirround, as you suggested, Bios 3.10 did fix the pre-bios authentification problem. Thanks Job!
     
  2. SiM

    SiM Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    for vista only? I do not see why this won't work on my XP R1F...
     
  3. pirround

    pirround Pen Pal - Newbie

    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    16
    It is for XP also. (For linux too for that matter if it applies). It is a "feature" of the ASUS site that updates are listed for each OS that they apply to. This BIOS is listed three times: once for Vista, once for XP, and once more for all other OS. The OP probably has Vista, so saw the BIOS listed as an update for Vista, so posted it here that way.
     
  4. sandwalker

    sandwalker Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Anyone have an updated URL for this? I get "Service Unavailable" for the OP's linked page.
     
  5. pirround

    pirround Pen Pal - Newbie

    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    16
  6. ddc

    ddc Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    I have tried several times to update from BIOS version 308 to 310, but it doesn't work. Anyone else?

    Here is what happens:
    On my R1F-K018E with Vista pre-loaded, Asus Live Update prompts me to update to BIOS version 310.
    After downloading and installing, it tells me to click OK to restart and remember to "enter the BIOS setup screen and then load the default BIOS setting."
    On the "shutting down" screen, the computer dies (hard disk drive abruptly spins down) and doesn't restart. And when I start the computer, the BIOS setup shows the version is still 308 and the Asus Live Update screen pops up again.
    This has gotten so annoying I want to update the BIOS just to get rid of the Live Update popup more than getting whatever fixes it provides.

    What do you do in the BIOS setup to load the "default BIOS setting", by the way?

    I'd appreciate any help!
     
  7. alphaswift

    alphaswift Scribbler - Standard Member Senior Member

    Messages:
    923
    Likes Received:
    0
    Trophy Points:
    31
    Try loading it through BIOS. It's simple, quick and I've never had a problem applying an update that way.
     
  8. scrambler

    scrambler Scribbler - Standard Member

    Messages:
    301
    Likes Received:
    19
    Trophy Points:
    31
    The way the bios update using the asus utility from within windows work for me is that i does shut down the system, then when you restart, it runs the bios update, then shuts down, and then when you restart, you press F2 enter the Bios, go to advanced (all the way to the right), and there is a menu for loading defaults.

    You can try from the Bios as Alphaswift mentions, and last thing if it does not work, you may want to try to install 309 first, as sometimes Bios can be sensitive to version skip.
     
  9. ddc

    ddc Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    I was able to successfully load Bios 310 by going through the Bios setup and flashing the Bios file.
    thanks!
     
  10. Daniel Davila

    Daniel Davila Dannydee

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    6
    Last edited by a moderator: May 18, 2015
Loading...
Thread Status:
Not open for further replies.

Share This Page