ASUS VivoTab Smart ME400C - Problems Thread

Discussion in 'Asus' started by eugenekim618, Mar 27, 2013.

  1. dopaka

    dopaka Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    can i install gps on smart 400?if yes which one
    thx
     
  2. OzRob

    OzRob Pen Pal - Newbie

    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    15
    Unless you have a problem with the GPS on your VivoTab Smart, then I'd say you're posting in the wrong thread (please look at the title of this thread).
     
  3. neilmc1983

    neilmc1983 Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Got my ME400C Yesterday (28/07/13) had it for 30 minutes, updated the software and bios via the LiveUpdate and it sent the tablet into a 'Automatic Recovery' bootloop.

    nothing i tried worked, refresh didn't work, system restore wouldn't work, wouldn't boot into safe mode etc...

    Called Asus UK today (29/07/13), they said they can't do anything about it, i said i have checked online and there's lots of customers with the same issue. the lady at Asus said she's not allowed to comment on this lol

    she's given me a reference number to give to Argos (the shop i got it from).

    Terrible customer service from Asus!!!

    This is my first Windows Tablet after owning 2 Android Tablets, really wish i got the Sony Xperia Z Tablet now.

    i can really see why Windows 8 has so much negative press, really not impressed with Microsoft!!
     
  4. will567

    will567 Scribbler - Standard Member

    Messages:
    327
    Likes Received:
    29
    Trophy Points:
    41
    I wouldn't blame your problems on windows 8 or Microsoft. The stupid ASUS Live update is terrible. Downloading the updates directly from ASUS website works fine.
     
  5. andyfoxccp

    andyfoxccp Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Mine is currently back with ASUS under RMA for exact same charging issue as above , have to hope that either it is a batch issue and those with it get them replaced OR the Firmware / OS issue that causes it is identified and fixed. Others I know with the tablet are more than happy and don't have issue, but one did have to return to store on day 1 because 1st bought didn't power on at all!
     
  6. antares

    antares Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    hi

    I'm having problem to watch video online. I can hear the voice from the background but the screen is not loading. any idea how to resolve this?

    tq
     
  7. prolific

    prolific Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I have had my ME400c for about 5 months and have liked it overall. However, I've had some issues with the touch screen recently.

    Sometimes when waking the tablet or turning on the tablet after it's been off, I am presented with the normal lock screen but the touchscreen does not respond at all. When this happens, I am forced to do a hard shutdown with the power button and turn it back on. After doing this, the touchscreen responds again on the following boot.

    I am using a Moko Slim case which has magnetic auto-off and on when closing/opening the case. I also use a bluetooth keyboard frequently. I'm not sure why either of these would cause this issue, but I can't find any correlation to these devices and the issue.

    My concern is that if I RMA it, the issue might not happen to ASUS when they receive it, since the issue seems to be sporadic. Has anyone experienced a similar issue?
     
  8. jboby93

    jboby93 Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
     
  9. prolific

    prolific Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    With my issue, the screen displays fine, and I'm able to get past the lock screen by hitting a key on the bluetooth keyboard. So it seems that the OS is working OK since I can operate it through a bluetooth keyboard, it's just the touch that doesn't work. I've tried logging in with a bluetooth keyboard and restarting the Tablet Touch service in windows, but that doesn't seem to resolve it, strangely.

    jboby, your issue seems different, indeed. I'm not sure whether your or my issues are hardware-related or software. While I don't want to have to wipe the device again, I might have to if this keeps happening. Have you tried doing that for your issue?
     
  10. will567

    will567 Scribbler - Standard Member

    Messages:
    327
    Likes Received:
    29
    Trophy Points:
    41
    A little more info, like what program you're using, could be helpful.
     
Loading...
Similar Threads - ASUS VivoTab Smart
  1. Luca92
    Replies:
    4
    Views:
    1,752
  2. Mark C
    Replies:
    0
    Views:
    575

Share This Page