Asus Vivotab Smart ME400 experience

Discussion in 'Asus' started by dinan, Jan 25, 2013.

  1. Stephen1973

    Stephen1973 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I have a problem with my Vivotab Smart, since the Windows 8.1 update, more so the Feb updates every device I connect to the micro USB port (via otg cable) is an unknown device. I have just completed a RMA with Asus but I was wondering if anyone else has these problems? I know there was some issues with the updates as they updated the USB stack but even after a Windows reset/reinstall I cannot connect any device. Previously I could reinstall windows 8 and USB worked for a bit. But now apart from charging nothing shows up, all devices code 43.
     
  2. OzRob

    OzRob Pen Pal - Newbie

    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    15
    Depends on how much it costs you. I've been pretty happy with my VivoTab Smart, but I know some people have had issues. At the time I bought mine it was one of the cheapest Win 8 tablets I could get, so I thought it was good value. There are more options now, so there may be better value tablet around today, particularly with newer, more energy efficient processors. But if you can get a VivoTab Smart at the right price I think it's a decent bit of kit.
     
  3. sefmars

    sefmars Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    hello, after the last firmware update bios 601 my 2mp camera stopped working i see a black image, when i try to take a picture front led flashes but the software freezes 8mp camera works fine...
     
  4. DeanRendar

    DeanRendar Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Can anyone recommend a site to buy just one replacement touch screen digitizer for this tablet? I cracked my digitizer but the lcd is still ok, also is there an online video tutorial on how to disassemble this tablet to replace the cracked digitizerl?
     
  5. RickyL

    RickyL Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi fold2pe, just wondering if you got a reply back from ASUS about your problem......I have four of these tablets at work that are doing the same thing.
     
  6. robinp

    robinp Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Is this thread now dead?
    If not, does anybody else have a freezing problem?
     
  7. profstyle

    profstyle Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Guys;

    Tablets are using more power than they get from the charger.

    U can adjust this by lowering you screen to %20-40 brightness. Wait for couple second, than check your charging status, You will realise that the is "Plugged in, And charging".

    I have tried with 3 asus me400c, and it worked.
     
  8. jackdale

    jackdale Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I am using a me400 with marine navigation software - Open CPN. I works well except I cannot get course over ground / heading data. Speed is availble. I have used both Geolocation and Centrafuse Localizer. Neither shows heading.

    Any suggestions.

    BTW - the screen brightness and charging advise was great. Thanks for that.
     
  9. robinp

    robinp Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I am still experiencing freezing/hangup problems. I contacted Asus Support & they recommended re-installing Windows 8. This seems a bit drastic. Any suggestions?
     
  10. kuthuy

    kuthuy Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Does anyone get this error with no help.
    About this month Vivo 400CL his son was bored charging status.
    When plugged into the computer to charge the user has not been charged. but still red charging light detectors "plugged in, not charging". When charger that shuts off the charger is not used, but extremely long, about 10 hours to fill. What should I do now? Hic
     
Loading...
Similar Threads - Asus Vivotab Smart
  1. Mark C
    Replies:
    0
    Views:
    288
  2. paprikaleapt
    Replies:
    11
    Views:
    3,970
  3. kobe
    Replies:
    2
    Views:
    703

Share This Page