Asus Vivotab Smart ME400 experience

Discussion in 'Asus' started by dinan, Jan 25, 2013.

  1. will567

    will567 Scribbler - Standard Member

    Messages:
    327
    Likes Received:
    29
    Trophy Points:
    41
    finally!! took Intel long enough, but at least it works properly now.
     
  2. Farrael

    Farrael Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Hi!

    I've an Asus VivoTab Smart ME400CL (With LTE Modem) and i've a little issue: After inserting my PIN code (from my SIM Card) when trying to connect the screen goes black and i've to force shutdown using the Power Button. This issue not happens all the time and it occurs in Windows 8 and Windows 8.1.

    Few months ago I toke my tablet to Warranty and in the report they replaced the SD / Modem Module and the Screen (maybe they broke when opening the Tablet) but this problem appeared again a few days ago!

    Anybody have this issue? :confused:
     
  3. Nick2001

    Nick2001 Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Hello to everybody!
    Is it possible to reduce the zoom of the frontal camera? It's zoom makes the conversation by Skype not comfortable.
    Thank you!
     
  4. davidwes

    davidwes Pen Pal - Newbie

    Messages:
    39
    Likes Received:
    2
    Trophy Points:
    16
    So with the new graphics driver out it's safe to upgrade to 8.1?
     
  5. nnjwy

    nnjwy Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Yes it is I've been running 8.1 for a while now works great
     
  6. will567

    will567 Scribbler - Standard Member

    Messages:
    327
    Likes Received:
    29
    Trophy Points:
    41
    At least in regard to the graphics problems, the new driver seems to have solved that. Right now mine is running well with 8.1

    sent from Samsung Epic Touch,Jellyverse rom
     
  7. Farrael

    Farrael Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    I Think i've solved my problem...

    I made a Fresh Install of Windows 8.1 and at the moment I didn't had any problem :D
     
  8. uluxus

    uluxus Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I can't take pictures with the default Windows 8.1 App or Asus Camera.

    Strangely it works ok for OneNote.

    Does anyone else have this problem?

    I'm on 8.1 with latest BIOS update.
     
  9. nnjwy

    nnjwy Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    No, problems here, Maybe you can try CamMix app from the windows store it's a free app.
     
  10. Farrael

    Farrael Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Nevermind... The problem continues..

    After inserting the PIN code when connecting the screen goes off :(
     
Loading...
Similar Threads - Asus Vivotab Smart
  1. Luca92
    Replies:
    0
    Views:
    439
  2. Mark C
    Replies:
    0
    Views:
    360
  3. kobe
    Replies:
    2
    Views:
    779

Share This Page