Asus Vivotab Smart ME400 experience

Discussion in 'Asus' started by dinan, Jan 25, 2013.

Thread Status:
Not open for further replies.
  1. Zoidy

    Zoidy Pen Pal - Newbie

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    5
    I sent my Transleeve cover back to the eBay store because of this issue. I swear there is a magnet missing in the sleeve. I have had an interesting email chat with the store about it. They got 10 sleeves in recently and all of them had the same issue apparently. The store has been in touch with Asus and they've told the store the sleeves are normal!
     
  2. illidanx

    illidanx Pen Pal - Newbie

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    i would trade mine for one that does not turn off the monitor when closed any day. The reason is that the tablet will automatically turn on when the cover is slightly open and that costs battery.
     
  3. MattR

    MattR Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    5
  4. shohel

    shohel Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Any one want to get output to hdmi device here is my suggestion.
    HDMI output only works on 'micro hdmi to hdmi cable'
    If i try with 'micro hdmi to HDMI female adaptor+hdmi to hdmi cable than it don't work with my tv.

    About USB device connection:
    I tried 'micro USB OTG(on the go) to female usb adaptor' also tried 'micro usb to usb normal adaptor'
    In both cases work fine and I tested with usb keyboard/mouse/pen drive
    next I want to try pressure sensitive stylus like Wacom
    Please tell your experience if you have tried any.
    I install office 2007 first whick don't work properly and have some issue on touch scrolling.
    then uninstall it and now I am using office 2010 which work great.
     
  5. bounty123

    bounty123 Pen Pal - Newbie

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    Hi! Has anyone else had the problem, that the device won't turn on at all? I tried pushing the power button for 5 sec, pushing the reset hole button, with no success. It is charged. I guess i have no other option than to have it repaired on warranty.
     
  6. Zoidy

    Zoidy Pen Pal - Newbie

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    5
    Have you tried holding the power button for 10 seconds to turn the device off (in case the tablet is still on) then pressing the power button for 2 seconds to turn it back on?
     
  7. bounty123

    bounty123 Pen Pal - Newbie

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    Yes I tried the power button many times. A strange symptom is that when I put it on charger, the led color seems green to me, not orange or white as i remember it should look.
     
  8. pcram

    pcram Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    well, i got mine just now and it did update without a glitch. I keep getting pop up messages that there is still the bios to be updated but obviously that is already done and a mistake in the asus program.
    Ifyou live in Europe as I do, than update during the day as then the server is less busy.
    I also find that the touch screen is less responsive after the update, and that once one abandons the smart screen (Metro) interface to look at settings and tumbles on the more classical interface, that buttons are tiny and difficult to navigate.. Weird.....I am typing on the screen keyboard, but find it hard-going,,as it can't follow my speed and have tp correctnit qiite often, as i justnahowm here.
     
  9. eugenekim618

    eugenekim618 ME400C Fanboy

    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    15
    I know this sounds kinda crazy...and I admit that it is.

    Try tapping the screen a few times. I actually make a fist and hit the screen with the bottom of my fist a few times. Not too hard, but I give it a few good smacks and then press the power button.
    I kid you not.

    You'll see a post here where another user and myself have had problems with the unit waking up from sleep.

    If you try certain headphones, you may hear the unit produce some "noise" when they are plugged in and you have the headphones on. When the unit is "stuck" and the screen is off, press and hold the power button. You should be able to hear clicks, or noise when the unit is on, and no noise when the unit is off. Have to play around with it till you can get it to start. Again, for some crazy reason, a taps on the screen seem to literally wake it up.

    I'm thinking some sensor may be causing it to get stuck. My battery meter at times shows as NO BATTERY! And it's on a full charge...reboot and the battery icon is normal again. No idea what's going on there too...did all the driver updates posted her and still get these issues.

    I'm thinking about sending it in for warranty. But the symptoms are hard to replicate at times.
     
  10. Catia

    Catia Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I've got a problem with my VivoTab Smart that nobody has mentioned. The audio doesn't work at all. In the charms menu it says it's disabled, and the Realtek Codec in Device Manager gets a Code 10 error - device cannot start. The Intel Driver doesn't show up in device manager unless I choose show hidden devices under the view menu.

    I've gotten LiveUpdate to work once or twice - and the bios has been updated. But each time I've run the driver updates from LiveUpdate the system becomes completely unstable. Either the touchscreen stops working, or the system crashes every 15 minutes or so with a Driver Power State Failure. So I've had to reset the tablet numerous times. I've chatted with several reps at Asus, neither was very helpful. One told me that the audio was turned off in bios and I needed a keyboard to be able to access bios settings. So I went out and bought a keyboard (spent $14 on Amazon for a usb keyboard w/cover works great BTW) BUT when I finally was able to move around in bios, there are NO settings for the audio controller! In fact, there isn't much of anything that's settable from the setup utility.

    Soooo... I figured I'd try live update again, and maybe try a pinhole reset afterwards. It was able to install the new version of update, but when I run it it churns away for 20 minutes or so, then gives me an error message saying Live Update has stopped working. Oy Vey!

    Anybody have any suggestions?
     
Loading...
Similar Threads - Asus Vivotab Smart
  1. Luca92
    Replies:
    8
    Views:
    3,582
  2. Mark C
    Replies:
    0
    Views:
    718
Thread Status:
Not open for further replies.

Share This Page