Asus Vivotab Note 8 Pen failure rate

Discussion in 'Asus' started by Mesosphere, Apr 22, 2014.

Thread Status:
Not open for further replies.
  1. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    8,082
    Likes Received:
    4,940
    Trophy Points:
    331
    Microsoft Store is having small business week from the 12th to the 16th. I think it would be a good time to take my Asus back.:D
     
  2. solitaire01

    solitaire01 Pen Pal - Newbie

    Messages:
    65
    Likes Received:
    12
    Trophy Points:
    16
    Ok, I'm feeling pretty confident in this fix - it fits the MO of the I2C-related errors I've seen and the documentation of how this HID driver system enumerates the BIOS. And the results took me from constant issues to no issues without a single OS change.

    Basically, reflash your BIOS to 206 if you're on 207. To downgrade the BIOS you need to run winflash.exe from a command prompt with the argument "/nodate". Winflash and the 206 BIOS are available on the Asus support downloads page for the M80TA.

    Firmware downgrades carry risk which is why I was hesitant to suggest it until I reached a degree of confidence that this could be the fix. I look forward to others' results - if you have the same outcome it's likely the issue is a buggy BIOS that may have corrupted during system restarts. It could explain how such an obvious issue escaped QA, if older BIOS versions don't have the bug.

    That said, my worry is that in 30 days the issue returns which could point to a deeper issue with the BIOS. But I will hold out hope.

    Good luck!


    Sent from my iPhone using Tapatalk
     
    Last edited: May 8, 2014
    thierryb likes this.
  3. dstrauss

    dstrauss Comic Relief Senior Member

    Messages:
    10,725
    Likes Received:
    9,261
    Trophy Points:
    331
    Doug - sure hope you are right. It really looks plausible.
     
  4. thierryb

    thierryb Scribbler - Standard Member Senior Member

    Messages:
    1,391
    Likes Received:
    307
    Trophy Points:
    101
    I will try. Because effectively, its look plausible.
    And because mine is really died.
    So if it will revive, I will really congratulate you.

    But why some have and other not ?
     
    Last edited: May 7, 2014
  5. SAM 2013

    SAM 2013 Scribbler - Standard Member Senior Member

    Messages:
    859
    Likes Received:
    221
    Trophy Points:
    56
    Did the first units have the 206 Bios?
    I never updated my bios on my 32gb original.

    Where do you tell what version your on?
     
  6. squib

    squib Pen Pal - Newbie

    Messages:
    85
    Likes Received:
    6
    Trophy Points:
    16
    It's under system information.
     
  7. thierryb

    thierryb Scribbler - Standard Member Senior Member

    Messages:
    1,391
    Likes Received:
    307
    Trophy Points:
    101
    My first M80TA, which has always a non working digitizer, is under 206 bios. I tried to upgrade it to version 207 without any success. I have a message telling that it cannot allocate memory for the bios upgrade.
    My second M80TA, which is always with a working digitizer and no other related issues (orientation), is under 207 bios.

    @solitaire, Which was your original bios before your upgrade, 206 or 207 ?

    @Sam, to have your bios version, start the flash tool, give it a bios image, and it will tell you which bios you have, and if you want to do the upgrade, if the bios you give him is more recent. But you can stop at this stage. No risk.
     
    Last edited: May 7, 2014
  8. alexb2611

    alexb2611 Pen Pal - Newbie

    Messages:
    59
    Likes Received:
    4
    Trophy Points:
    16
    My 2014/01 build date replacement (always working) unit is 206 bios, I got the original one quite soon after they were released in the UK, it was also 2014/01 build date, so I think safe to assume that was 206 bios too. That one failed after a week.
     
  9. solitaire01

    solitaire01 Pen Pal - Newbie

    Messages:
    65
    Likes Received:
    12
    Trophy Points:
    16
    Hi all - my 64gb shipped with 207. Based on comments I'm not convinced a specific bios date will fix it, but I am curious if a bios flash to any version, will at least temporarily stop the symptoms. If so it suggests the issue may lie in this area.

    Cheers!


    Sent from my iPhone using Tapatalk
     
  10. solitaire01

    solitaire01 Pen Pal - Newbie

    Messages:
    65
    Likes Received:
    12
    Trophy Points:
    16
    Well, 24 hours after backleveling to 206 the pen disappeared again. I went back to 207 and it came back. Tonight the device failed with error code 10 and I couldn't get it to work at all after reboots -- but then I flashed 207 on top of 207. And guess what? Pen came back. I'm basically convinced it's a BIOS issue, but one without a solution as of yet. At least I know I can kickstart it by reflashing. Can anyone confirm the same?

    How do you suppose one gets Asus' ear?


    Sent from my iPhone using Tapatalk
     
    rundell likes this.
Loading...
Similar Threads - Asus Vivotab Note
  1. JoeS
    Replies:
    0
    Views:
    214
  2. Mr. Boosh
    Replies:
    6
    Views:
    1,392
  3. daddyfish
    Replies:
    2
    Views:
    594
Thread Status:
Not open for further replies.

Share This Page