Asus VivoTab Note 8 Owner's Lounge

Discussion in 'Asus' started by Waru, Mar 15, 2014.

  1. michaelws

    michaelws Scribbler - Standard Member Senior Member

    Messages:
    783
    Likes Received:
    114
    Trophy Points:
    56
    My first ASUS vivotab note 8 died on me before it even arrived!!! I bought it via Amazon last Saturday. This morning. When I read the tracking info it said it was being "returned to seller" and was described as "undeliverable." That was depressing.

    I called Amazon and ended up having to buy another one and Amazon would contact the first seller to have them refund my original purchase. So this time I asked for expedited shipping. It is scheduled to arrive Monday.

    I hope that is all the bad luck I have with this device. So my first unit will actually be my second! Now that is a first! I wonder what happened to the first unit...being shipped Fedex Ground?

    I sure hope the US Post Office is not shut down as our Congress seems to desire. I ordered four items at the same time as I ordered the tablet. Only the tablet was coming via FedEx. All of the other items arrived yesterday and today via USPS...while the tablet wasn't scheduled to arrive until next Tuesday. USPS beats Fedex by four days! That was on the first order...not expedited but regular Fedex Ground. 10 days for FedEx. 5 and 6 days for USPS.

    Is this new driver for the ASUS Note causing other units to perform the same way...with battery drain being quickened? Are those units kept in a sleep mode overnight or are they being shut down and still losing as much battery power?
     
    Last edited: Aug 23, 2014
  2. Kumabjorn

    Kumabjorn ***** is back Senior Member

    Messages:
    4,315
    Likes Received:
    2,381
    Trophy Points:
    231
    Connected standby. Was completely problem free until the latest update.
     
  3. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    7,682
    Likes Received:
    4,143
    Trophy Points:
    331
    Funny, I thought it was just me but I was thinking that my battery life was changing. I had just installed Outlook to handle my mail and was wondering if that was the problem.

    They need to fix this issue since I tend to rely ond the connected standby feature of the Atom quite a bit. I've been leaving more an more programs active during sleep and I have been noticing more and more power use while asleep and recently, battery drain has accelerated. Good to see that it's not just my unit.

    BTW, any new buyers reporting digitizer failures in post-June models? Or has Asus actually resolved this problem?
     
  4. bugelrex

    bugelrex Scribbler - Standard Member

    Messages:
    260
    Likes Received:
    44
    Trophy Points:
    41
    I have latest bios 210, and latest wacom 720-9. And desktop outlook installed. have not noticed more than 3% overnight drain... but windows update is turned off
     
  5. Kumabjorn

    Kumabjorn ***** is back Senior Member

    Messages:
    4,315
    Likes Received:
    2,381
    Trophy Points:
    231
    Those of you with battery drainage could you run Windows Update MUI version. I get caught in an infinite loop. I wonder if that is the source of the battery problem.

    Sent from my GT-N5110 using Tapatalk 4
     
  6. Chiv

    Chiv Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys,

    Just got a Note 8 32gb last week and are quite happy with it. But now I wanna install a Wimboot Windows. Everything is prepared, I just need to boot my WinPE from USB, capture my Image and apply it. But I cannot get to boot my tablet from USB, in the UEFI there is only one item (Windows Boot Manger) in the Boot Order field and something like "power+volume up" does not seem to do anything (there is, for a few secs, a picture of a hourglass, but that's about it). Am I dumb or is there really no way to boot this tablet from USB and thus I cannot make a WimBoot Windows? I am using a USB-OTG-Adapter and a USB-Hub (not self powered) for connecting the Stick and a keyboard. Boot from SD-Card would also be an option, but I do not know how to do that either.
    I tried hitting some Buttobs (F2 and F11 and F10) while booting, but it did not work, it seems like my keyboard is not on while booting (no leds are on, but they are on after windows boots).
    Would maybe a self-powered USB-Hub help? Is the OTG-Cable bad? Is there even a button which will bring up the boot menu during startup?

    Cheers,

    Chivalrik
     
    Last edited by a moderator: May 18, 2015
  7. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    7,682
    Likes Received:
    4,143
    Trophy Points:
    331
    After the last update I was having trouble charging my battery while it was sleeping. I think because the battery was discharging so fast. When I shut it down, it charged perfectly.

    The area around the CPU was heating up the same way my original unit did (maybe that was a software issue on that unit after all:rolleyes:). Anyway, after a shut down and rebooting it seems to have resolved most of the problem. I still think my connected standby is eating power at a higher rate than it was normally but I'll have to run the sleep utility to see what is going on. I have a lot more active programs that are taking advantage of connected standby than I did before.
     
  8. Kumabjorn

    Kumabjorn ***** is back Senior Member

    Messages:
    4,315
    Likes Received:
    2,381
    Trophy Points:
    231
    So, I had a blonde moment a little while ago. Sitting in the waiting room of my Ob/gyn I took out the Asus of its Versa sleeve and starting some hand written notes. The pen went berserk on the right side so I decided to calibrate, but it was just as bad, couldn't get close to the circles on the right side. Just as I was going to turn off the device I realized it was the magnets in the sleeve wrecking havoc on my cursor.

    Sent from my SC-01F using Tapatalk
     
    Mesosphere and surfaceproartist like this.
  9. michaelws

    michaelws Scribbler - Standard Member Senior Member

    Messages:
    783
    Likes Received:
    114
    Trophy Points:
    56
    FedEx just dropped off my Asus Note 8. Charging it and doing setups now. First impression is that I like the size and feel of it. Going to install Painter 2015 right now. That is the primary software I bought it to use, I will do my heavy work on my Wacom Cintiq but t o have this little, take-everywhere, unit for smaller sketches.
     
    fishdavis likes this.
  10. spinedoc77

    spinedoc77 Scribbler - Standard Member Senior Member

    Messages:
    1,871
    Likes Received:
    464
    Trophy Points:
    101
    Anyone else have a borked WiFi card? Something very odd is going on with mine. The WiFi connection just sits there unconnected, and when I click on the taskbar icon nothing happens, I don't get a pop up screen, and it won't pop open the WiFi charms bar to disconnect or connect to a network. I was "locked" up like this and I did a complete reset of Windows, it was working ok a couple of days but now it seems it's back.

    Update: Weirdly enough in device manager Broadcom 802.11abgm wireless Scio adapter is Disabled. So I enabled it and I get the hardwired network icon on my taskbar instead of the WiFi one. After about a minute it connects to my WiFi and turns into the WiFi icon and seems to work for little while, then repeats this again.

    I'm tempted to RMA it and say the digitizer is bad as well, maybe they will preemptively replace the digitizer stuff and I won't have to worry about it in the future. Since the Android OneNote got handwriting support on my Note 3 I find myself only rarely using the Vivotab anyway.

    Update 2: bleh, all the issues I had before the reset came back. I have the WiFi "lock up" for lack of a better term. Now when it's locked up when I put the tablet into CS and try to turn it back on it takes 30+ seconds to start up. At times when I'm just surfing it randomly drops to a limited connection in that locked up state where pressing the taskbar WiFi icon does nothing. Only a full reboot fixes it, temporarily. Very weird, it's got to be hardware. Hmm, now when I try to enable it in control panel it freezes the entire control panel and I have to force quit through the taskbar, WTF!!!!

    I think I'm going to RMA it since I don't really use it much. How much do you all want to bet as soon as I RMA this I will have issues with my SP3 and be left with NO tablet, Murphy's law and all.
     
    Last edited: Aug 25, 2014
Loading...
Similar Threads - Asus VivoTab Note
  1. Luca92
    Replies:
    8
    Views:
    3,324
  2. Mark C
    Replies:
    0
    Views:
    688

Share This Page