Asus VivoTab Note 8 Owner's Lounge

Discussion in 'Asus' started by Waru, Mar 15, 2014.

  1. J D

    J D Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    6
    Hi,

    Anyone has camera problems? I have mine for 3 months. The camera was working when I got the tablet. Today, when I started the camera app, it asked me to connect the camera! I checked the device manager. I did not see a camera. I tried to search/add a new device. No luck. I am very disappointed.

    Has anyone seen this problem? Or is your camera still functional?

    Thanks
     
  2. HJK

    HJK Scribbler - Standard Member

    Messages:
    592
    Likes Received:
    73
    Trophy Points:
    41
    I had the same problem with my Asus T100--right in the middle of my first attempted Skype session with my Mother-in-Law! Talk about bad timing! Someone on the T100 board suggested rolling back the camera drivers, which I did with difficulty. The camera is back now. Don't know if that would work for the VTN8.
     
  3. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    8,150
    Likes Received:
    5,037
    Trophy Points:
    331
    Anybody else loosing screen rotation from sleep? Needs a restart.
     
  4. J D

    J D Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    6
    Thank you HJK. Yes, it is a driver problem. I reset Windows back to the original, the camera works. What a pain. I needed to reinstall all the programs again.
     
  5. J D

    J D Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    6
    Has anyone tested the maximum transfer speed between the internal memory and the Micro SD slot? I have a Sandisk ultra (rated 30M/s), but the read write speed for large file is only 10M/s. I think it is too slow. I am going to buy a faster card, but I don't want to spend too much to buy something that the tablet can't keep up. So, I wonder what is the maximum speed that it supports.
     
  6. J D

    J D Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    6
    The problem is caused by the Intel Imagine Signal Processor 2400 driver. The problem on is released in August 2014. The original good one is 2013-11-28. Once the tablet is updated with the bad one, the camera is gone. It works again once the driver is rolled back.

    I wonder if there is a channel to report this issue.
     
  7. Kumabjorn

    Kumabjorn ***** is back Senior Member

    Messages:
    4,396
    Likes Received:
    2,554
    Trophy Points:
    231
    How do you rollback one specific driver? Aren't they gone from the device once a new driver is installed?
     
  8. J D

    J D Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    6
    You do it through "Device Manager" Select the Intel Signal Processor 2400 from the device tree. Select Properties, on the Details tab, click the Roll back button. The new will be removed.
     
    Kumabjorn likes this.
  9. Kumabjorn

    Kumabjorn ***** is back Senior Member

    Messages:
    4,396
    Likes Received:
    2,554
    Trophy Points:
    231
    Appreciate the lesson. Not as difficult as I feared.

    Sent from my SC-01F using Tapatalk
     
  10. HJK

    HJK Scribbler - Standard Member

    Messages:
    592
    Likes Received:
    73
    Trophy Points:
    41
    You can also get drivers from the Asus site and manually download an old driver.
     
    Kumabjorn likes this.
Loading...

Share This Page