Asus VivoTab Note 8 not booting

Discussion in 'Asus' started by Wolfers, Mar 14, 2015.

  1. Wolfers

    Wolfers Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi everyone,

    I hope I'm not duplicating a thread here but I could not find any information on a similar issue.

    My VivoTab Note 8 had started misbehaving this afternoon. Whilst browsing in Chrome my tablet froze and weird artifacts were displayed across the screen (see attached picture). I tried pressing a few buttons and couldn't get any response from it, so I held down the power button and forced a shutdown. It's worth noting at this point that the battery was low and I got a 6% or less remaining warning a short while before it froze up. I connected it to the charger and left it for the afternoon. When I tried turning it on later, the light on the power key would flash (as per normal) but afterwards nothing happens. The screen doesn't come on, the camera LED doesn't light up.

    I did some research and this doesn't seem to exactly match the symptoms of the sleep-of-death issue I read about. It was also suggested I may have run down the battery too low and it can't properly charge, and that i should connect it to a trickle charge (like a laptop USB port) for a few hours. I'm trying that now. The LED in the power button is white, which seems to indicate the battery is full but there is still no response.

    I don't mind too much sending my tablet in for repairs (I bought it July 2014 so it is within warrantee) but my main concern is that I have important data that is on the internal flash memory that i don't want to lose.

    Any ideas?
    Thanks in advance for the help =)
     

    Attached Files:

  2. ablahblah

    ablahblah Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    5
    Oddly enough I think I'm having the same issue as you are right now. I think the tablet may have ran its battery down when I let it sleep for a few hours while being connected to my wifi network. Haven't been able to turn it back on since. I threw it on a charger around 2 hours ago and the LED came up red; now it glows white when connected to a charger, but I can't get it to boot.

    What BIOS are you on, out of curiosity? I'm on 211. The boot sequence seems a little funky on 211 vs the stock one; I think they added a battery indicator screen that sometimes comes on for me, and the LED light doesn't always flash to indicate bootup. I bought my refurbished so I'm a bit hesitant to try anything crazy, dunno if warranty is still live on this thing or not o_O

    EDIT :: nevermind, it's starting to power up now. This is after 2 and a half hours of so of charging, and the OS is indicating that it's now at full charge. I think I just held down the power button longer, and it started up when I released the button; really odd in general.
    Hope your case works out anyhow.
     
    Last edited: Mar 24, 2015
  3. hlov

    hlov Pen Pal - Newbie

    Messages:
    36
    Likes Received:
    2
    Trophy Points:
    16
    Hi there,
    I know this is an old thread but wonder if u managed to get it fixed, mine had the same issue and now it doesn't work at all, warranty has expired when it happened so Asus told me that I was on my own
     
Loading...
Similar Threads - Asus VivoTab Note
  1. Mark C
    Replies:
    0
    Views:
    300
  2. paprikaleapt
    Replies:
    11
    Views:
    4,018
  3. kobe
    Replies:
    2
    Views:
    723

Share This Page