Asus Vivotab Note 8 Camera is not working

Discussion in 'Asus' started by vince.chee, Apr 23, 2015.

  1. vince.chee

    vince.chee Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Hi guys, the title says it all, the word "To get started, connect a camera" show up when I try to launch the camera apps.
     
  2. thierryb

    thierryb Scribbler - Standard Member Senior Member

    Messages:
    1,172
    Likes Received:
    151
    Trophy Points:
    81
    Reinstall the soc.
    You can download it from ASUS site.
     
  3. vince.chee

    vince.chee Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Hi, thanks for your reply.

    I have tried, but have no luck, could you kind enough to show me which is the exact file? Thanks!
     
  4. vince.chee

    vince.chee Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Oh, I just figured out and it works! It's under chipsets at Asus support website.

    Thanks for your help!
     
  5. Brian Dickey

    Brian Dickey Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    6
    vince.chee likes this.
  6. vince.chee

    vince.chee Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
  7. Vincent99

    Vincent99 Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Thank you... it works for me too. My camera stop working after upgrade to WIndows 10 latest version until I found this...!
     
Loading...

Share This Page