[ASUS Vivotab Note 8] BIOS time not correct

Discussion in 'Asus' started by msilvestro, Jul 8, 2017.

  1. msilvestro

    msilvestro Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
    It has been almost a year since this issue first appeared.
    Sometimes (without any specific pattern) the Windows time would get at random points in the future, from one day to a year in the future.
    I can force Windows to sync to time servers and the time is correct (even if it does not always works). That said, this issue appears from time to time (more than once a day for sure).
    It's very annoying.
    Today I entered the UEFI settings and, in fact, the time was goind backward and forward randomly. What can I do? I suppose it is related to CMOS battery, but how am I supposed to replace it?



    P.S. I already have the most updated BIOS (211) and already changed the touchscreen and pen cable successfully (by the way, the problem of time was present BEFORE the issues with touchscreen and pen)
     
  2. thierryb

    thierryb Scribbler - Standard Member Senior Member

    Messages:
    1,128
    Likes Received:
    124
    Trophy Points:
    81
    Are you on earth or in a space ship navigating at near light speed?
    Sorry for the joke. I have 2 AVN8` and I did not have this issue.
     
    Marty likes this.
  3. msilvestro

    msilvestro Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
    Ahah I wish I was in space!
    Damn it, I already opened it twice, if I could just know how to replace the CMOS battery (if any, since I haven't seen something like it when I opened it)
     
Loading...

Share This Page