Asus Vivotab Note 8 : bios downgrade from 209 to 207 impossible

Discussion in 'Asus' started by graki, May 27, 2014.

  1. graki

    graki Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    11
    Trophy Points:
    16


    Good tip: from 207, l deactivated bitlocker, upgraded to 210, reactivated bitlocker (and secure boot). Zero problem with wake from sleep, since then.
     
  2. vvilmos

    vvilmos Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    The 210 bios says "enable ASUS Backtracker function".
    Do you know what this means?
    AFAIK the Backtracker program works only for a 64 bit OS.
     
  3. graki

    graki Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    11
    Trophy Points:
    16


    Spoke top soon: couldn't wake it up after a full night of sleep (battery at 60%)...
     
  4. gxxshock

    gxxshock Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Just wanted to check whether or not it's safe to update to 210 or if the sleep problem is still there?
     
  5. takuei

    takuei Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
  6. trenzterra

    trenzterra Pen Pal - Newbie

    Messages:
    33
    Likes Received:
    3
    Trophy Points:
    16
    Hi, I know it's been a few months, but has anyone solved the wake-from-sleep issue without turning off USB power saving? My battery drain is pretty high if USB power saving remains off, but otherwise I keep getting the annoying wake-from-sleep issue!
     
  7. abeki

    abeki Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    9
    Trophy Points:
    16
    To everyone suffering from wake-from-sleep problem with 210:
    I also had the same problem with 210 which was fixed by downgrading to 207 using graki's instructions.
    Then I got my motherboard replaced to fix the pen issue and I no longer have any issue with sleep-death or battery drain with 210.
    I would recommend RMA.

    As a side note, I actually had severe battery drain after my first motherboard replacement. I ran sleepstudy (google powercfg if you don't know about it) and something USB-related was keeping the tablet from sleeping. I went into the BIOS and toggled the USB setting from XHCI to EHCI, which then fixed the problem. After my second motherboard replacement, the tablet again had severe battery drain. Switching from EHCI to XHCI fixed it. (it's weird: why was the default setting XHCI in the first replacement, and EHCI in the second replacement? And why was the setting set to the "wrong" value both times?)
    So if you having battery drain issues and sleepstudy says it is something USB related, try toggling the USB mode in the BIOS.
     
  8. trenzterra

    trenzterra Pen Pal - Newbie

    Messages:
    33
    Likes Received:
    3
    Trophy Points:
    16
    I have had two different sets with the same issue so I don't think that's a viable solution.

    If I downgrade from 210 to 207, will I experience other issues though? Such as lack of Bitlocker, etc.?

    I'm guessing the issue with USB when I do not allow it to turn off is that it naturally drains battery life regardless of XHCI/EHCI? And I'm further guessing that by not allowing it to turn off it does not actually enter CS, which is why there's no wake from sleep issue in the first place?
     
  9. abeki

    abeki Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    9
    Trophy Points:
    16
    When I had the sleep-of-death, my tablet was 100% stable unless the tablet was in its Deepest Runtime Idle Platform State (DRIPS). If you have the sleep of death with 210 then I recommend RMA, because it is definitely a hardware issue.

    You still have Bitlocker after downgrading. If you had Bitlocker enabled before flashing the BIOS, then you will be dumped into recovery mode after rebooting post-flash because secure boot is disabled. Go into advanced troubleshooting and choose something that says UEFI settings. This will get you into the BIOS settings. Contrary to some reports, you can use touch to change all the settings (you don't need an OTG keyboard). Find the setting for Secure Boot and re-enable it. You should be able to boot into Windows and all your data is intact. I've done this multiple times.


    One tip: it should be intuitive how to navigate the BIOS menus using touch. But I thought I was stuck without an OTG keyboard because you have press F10 or F7 to save and exit the BIOS. However, the trick is to just tap the text that says "[F10] Save & Exit". It's a button!
     
  10. trenzterra

    trenzterra Pen Pal - Newbie

    Messages:
    33
    Likes Received:
    3
    Trophy Points:
    16
    Thanks. Did you mean if I have sleep of death with 207 then I should RMA instead? Because my set is otherwise perfectly stable too... And I realise it isn't really a sleep of death... if I nudge the power button enough times it always wakes up.

    Thanks for the tip about Bitlocker. Still contemplating about whether to downgrade or whether a 211 update will ever be released?
     
Loading...

Share This Page