Asus VivoTab Note 8 Bad Microphone Quality

Discussion in 'Asus' started by ken840, May 2, 2014.

Thread Status:
Not open for further replies.
  1. ken840

    ken840 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    5
    Hi all, I'm new to this forum :hi2: since I just bought an AVN8 64GB from Amazon. I bought it mainly to take notes during Unversity lectures with OneNote so I started immediately testing the pen (it works fine) and the microphone. I'm used to record lectures with my iPhone or iPad to listen them later and the audio quality of those recordings has always been really great, without changing any settings. But now I recorded with my new AVN8 that is surely great for taking notes with the pen, buy the recorded audio sounds horrible (like a low bitrate file and it records mostly noise).
    I tried fiddling with the OneNote audio recording options and even put audio to the highest quality possible (320 kbps stereo 44kHz) and the quality almost doesn't change at all.
    I tried changing the "Levels" value in the Windows Microphone Settings under control panel like suggested elsewhere on the Internet: the change in quality is always very minimal.:(-

    So AVN8 owners, what's your experience? Try for example to record TV audio from a 5 meters distance. Is my unit faulty or is this mic capable of recording audio from very close speakers only? It almost sounds like there's some noise cancelling filter going on that negates any audio from a certain distance, making it useless for lecture recording obviously. That or simply is the mic that is of really really bad quality. What are your suggestions? :confused: Thanks in advance.

    Please tell me there's a way to solve this and the mic is not this bad, because I'm really loving this full computer in such a small form factor.
     
  2. Solrax

    Solrax Pen Pal - Newbie

    Messages:
    38
    Likes Received:
    28
    Trophy Points:
    26
    The Mic does seem pretty bad. I tried recording a movie playing on my TV at quite reasonable volume (using the built-in Metro recording app) and the sound on playback was barely audible. I then tried turning the recording volume up to 100 in the sound properties and recording sound from a TV at about 3 feet away - that was audible but distorted.

    If you want high quality you might be better off with a small USB mic connected through a USB 2 Go cable?
     
  3. ken840

    ken840 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    5
    I found the culprit: open the Realtek control panel under Windows and uncheck the "noise reduction" checkbox. You'll be able to record audio from a good distance now, and use the AVN8 to record lectures and meetings, coupled with the great OneNote. This was a very well hidden option.
     
    fishdavis likes this.
  4. Laumi

    Laumi Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Not trolling or bumping unnecessary here. But I had success with that option only ONCE. Afterthat the mic went completely static on me, i.e. recording nothing at all. Tried different drivers 4062, 4075, and unofficial 4095 and 4198....nothing. All options checked and tried in Realtek Audio Manager - nothing. Tried Lenovo's drivers, nothing, Windows refresh, nothing - still no mic. Speakers are fine though. Has anyone else experience with this symptom? I fear I might return it to warranty.
     
  5. kekinash

    kekinash Pen Pal - Newbie

    Messages:
    25
    Likes Received:
    4
    Trophy Points:
    6
    Just checked mine, and works great, using last Asus web site driver. Sound recorder is great, video capture's sound great too. Try, if possible, to recover the tablet to the factory defaults and check the mic again, if it is not working properly RMA the unit.
     
Loading...
Similar Threads - Asus VivoTab Note
  1. JoeS
    Replies:
    0
    Views:
    217
  2. Mr. Boosh
    Replies:
    6
    Views:
    1,424
  3. daddyfish
    Replies:
    2
    Views:
    596
Thread Status:
Not open for further replies.

Share This Page