Asus VivoTab 8 and Windows 10

Discussion in 'Asus' started by avi, Jun 29, 2015.

  1. abeki

    abeki Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    9
    Trophy Points:
    16
    I get:

    System and Reserved:
    System Files 13.8GB
    Virtual Memory 1.14GB
    Hibernation File 771 MB
    System Restore 0
    Total: 15.7GB

    The virtual memory page file and hibernation file is optional.
    I think you can further shrink the system files size by a gig or so using dism.exe, but I haven't tried yet.
     
  2. ToniCipriani

    ToniCipriani Scribbler - Standard Member

    Messages:
    241
    Likes Received:
    43
    Trophy Points:
    41
    Not sure. Whenever I open any camera app, it says there's no camera connected, even though I see both of them in the Device Manager.
     
  3. abeki

    abeki Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    9
    Trophy Points:
    16
    Ughhh I'm getting BSODs while inking. PAGE_FAULT_IN_NONPAGED_AREA in win32kbase.sys.
    Happened twice today.

    There are some hits in russian websites of other people experiencing this in their M80TAs with insider builds of Windows 10...
     
    germanib likes this.
  4. ToniCipriani

    ToniCipriani Scribbler - Standard Member

    Messages:
    241
    Likes Received:
    43
    Trophy Points:
    41
    Same here actually, I thought it was my bad cable causing it when the digitizer is having issues.

    Have you by any chance installed any of the SOC packages from Asus before? I'm wondering if that could be my problem with the cameras.

    EDIT: I fixed it. I installed the 10E SOC package found under 8.1 on the support page and voila, it works now.
     
    Last edited: Jul 29, 2015
    germanib likes this.
  5. maki

    maki Pen Pal - Newbie

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    6
    my Avtn8 is getting bluescreens and freezes when I use stylus. camera app works, but gives me an error when Im taking a picture. do you guys have any solutions for that?
     
    germanib likes this.
  6. daredriven

    daredriven Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Hi. I am Also experiencing this blue screen when using the stylus on the Asus Vivotab Note 8. It does not happen when I use the stylus only, it only happens when I am resting my hand on the screen and then try to write with the pen. Interestingly, it does not happen every time I do this, sometimes it is instantaneous, other times it happens only after a few seconds after starting writing with the stylus.

    The error I get is this one - PAGE_FAULT_IN_NONPAGED_AREA win32kbase.sys

    I have tried clean install, but the error continues. This is ruining the great tablet experience I had before on the Windows 8.1 .
    I also tried installing the Wacom feel driver, but the issue persists.

    Would appreciate if someone could tell a solution for this.
     
  7. abeki

    abeki Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    9
    Trophy Points:
    16
    Maybe your picture save location under Settings->Storage is messed up?
     
  8. albatross911

    albatross911 Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I just followed the instructions from here and upgraded my Note 8. On the first run the system is lagging quite badly, but inking is working. When the system goes into sleep the screen is not turning off, meaning the screen is black but can see bleeding like when it's booting up. Also screen brightness is at maximum and can't be turned lower in settings. The brightness level is turned to 0 but still the screen is so bright that it hurts my eyes.
     
  9. albatross911

    albatross911 Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Update: Windows has been downloading drivers in the background and now after a reboot things are working very snappy!
     
  10. connman

    connman Scribbler - Standard Member

    Messages:
    181
    Likes Received:
    43
    Trophy Points:
    41
    Are people installing 32 bit or 64 bit windows 10?


    Sent from my iPhone using Tapatalk
     
Loading...

Share This Page