Asus Vivo tab tf810 experience

Discussion in 'Asus' started by nnthemperor, Dec 5, 2012.

  1. vadimpelau

    vadimpelau Scribbler - Standard Member

    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    31
    I too dream of the perfect 10.1 tablet. I also dream of a borderless screen or anything narrower than today's thick margins. If they'd make the TF810C like that it would be perfect!
    I was aware of the Asus weak speaker problem, I also had it on the TF201 and had to install a booster app.

    You can try dfx audio for a mild increase (I'd say 20%) that brings it from poor to half decent. Also the enhancements tab seems to be missing in speaker properties.

    We can either hope for a better driver/firmware update or we can use VLC or SMplayer.

    Other than that, I'm amazed with the performance of this thing! Build quality and everything are simply amazing!
     
  2. nheel

    nheel Scribbler - Standard Member

    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    30
    I just can't shake this sleep problem. My tablet will literally turn on when it is docked and closed. Nothing I do can fix that. Bummer.
     
  3. teefs

    teefs Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I've seen this happen on my tablet when the touch screen comes in contact with the touch pad while closed causing it to wake up. Have you tried turning off the touch pad before putting it to sleep?
     
  4. paulf

    paulf Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Well I went ahead and got one of these yesterday (I am in the UK: mail order from pcworld, ordered Weds arrived Mon). Price here is the same as the samsung ativ, £699.

    I am very impressed. Build quality is excellent. I immediately installed office 2013 and got going on onenote and it is great in portrait mode. No issues around getting close to the edge of the screen, and onenote 2013 hides the list of notebooks / sections very nicely, full screen mode gives loads of real estate for note taking.

    I'm not going to mess on with drivers until / unless the need arises, I'll continue to post my experience...
     
  5. nheel

    nheel Scribbler - Standard Member

    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    30
    Yeah I've done this, just sorta annoying that I have to go through this step before closing it to make sure it sleeps properly.

    Hopefully Asus will come up with a fix. Although that doesn't seem likely.
     
  6. paulf

    paulf Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Has anyone managed to get hibernate enabled on this?
     
  7. vadimpelau

    vadimpelau Scribbler - Standard Member

    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    31
    Considering the limited space, using 4gb for hibernating is a waste. I had a mixed experience with hibernate on mu laptop with windows 8. Namely it didn't shut down properly and it booted in the middle of the night (updates I suppose) and I haven't been able to get the initial shut down back.
    When it was freshly installed it booted much faster after a shutdown than a reboot, which also happens on the vivo tab. Then when I started messing with hibernate I broke smthg and whatever I did it wouldn't go back to "smooth startup after shutdown".

    Either way hibernating was not the same with the initial boot mode and took longer. I suggest you leave it as it is as hibernating will only eat up battery and hdd space.
     
  8. paulf

    paulf Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    I am a big fan of hibernation and don't expect to need all the disk space. It sounds as though you need to switch "fast boot" back on. I realise that restoring from hibernate will not be as quick as this but everything will be where I left it which is what I want.

    Hibernate uses zero power. The machine should only switch itself on for updates if plugged in to the mains and it is possible to disable this.

    I have not got the hibernate option to tick in shutdown settings. I have tried looking at the enable hibernate registry item (which is enabled) and running the powercfg command to enable it and it is still not there. Google isn't giving me an answer. I've looked in the bios and can't see anything to change. Perhaps the hardware doesn't support hibernation?

    Any ideas / info appreciated
     
  9. Cthugha

    Cthugha Pen Pal - Newbie

    Messages:
    28
    Likes Received:
    5
    Trophy Points:
    5
  10. paulf

    paulf Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    I suppose I have a very specific pattern of use for this machine: I will use it to take notes in meetings and then put it in my bag and go and do something else - possibly for hours or even days. I cannot deal with getting it out of the bag and finding the battery has drained. So off or hibernate are the only options. The "fast shutdown" sort of off will do if it is the best I can get, but I would prefer to have an extra few seconds booting up to get my onenote notebook exactly where I left it when I switch back on. My phone is always connected, don't need this to be.

    Can anyone confirm whether the lack of hibernate option is a hardware or config issue?
     
Loading...

Share This Page