ASUS TF810C audio issues

Discussion in 'Asus' started by AegixNova, Dec 19, 2012.

  1. AegixNova

    AegixNova Pen Pal - Newbie

    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    Has anyone else had problems where the ASUS TF810C's audio would suddenly stop working? It happens whether I'm using speakers or earphones, and the only way to get audio back is to restart the tablet. As I move the volume slider up and down, no tone plays, and in the Windows 7 style volume slider, there's no green/grey colour that rises and falls to indicate a sound playing.
    Restarting the Windows audio service does not work. Disabling and re-enabling audio drivers does not work. Everything is normal in the playback devices settings. I can't update my drivers, because there are no updates. I've installed numerous Realtek drivers, as well as drivers for other Clover Trail tablets, all to no effect. A full reset of the tablet also does not resolve the issue.

    Has anyone else experienced such problems?
     
  2. nheel

    nheel Scribbler - Standard Member

    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    30
    I've had the same problem and only a restart fixes it. Not sure of the cause as I can't replicate it on purpose.

    Sent from my Galaxy Nexus using Tapatalk
     
  3. curtissh

    curtissh Scribbler - Standard Member

    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    31
    I've had this happen as well, fixed by a restart. Fortunately, a restart with these machines is pretty flippin' quick.

    I should, however, be clear that I've not had this happen while actually using audio. It's only happened to me once when coming out of sleep.
     
  4. efjay

    efjay Scribbler - Standard Member Senior Member

    Messages:
    722
    Likes Received:
    126
    Trophy Points:
    56
    Have it all the time, especially seems to happen when using the Sky News app. Seems to be less frequent though after turning off exclusive use in the sound properties.
     
  5. Tonitti

    Tonitti Scribbler - Standard Member

    Messages:
    288
    Likes Received:
    27
    Trophy Points:
    41
    It happens to me too, I think it mostly happens after using a game or application that uses audio and/or after sleeping, not sure.

    I have emailed Wacom asking for pen drivers but we should also do the same with Asus and bright them some pressure releasing some drivers, any drivers... before Christmas or the end of the world if it's possible :p.
     
  6. maverick

    maverick Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    I have experienced this. I fixed it by unchecking "allow the computer to turn off this device to save power" on the Realtek I2S Audio Codec device.

    Which drivers to you currently use ?

    My mic does not work anymore, and I dont have audio when I plugin earphones. Speakers work fine though, strange but I think it's driver related.
     
  7. AegixNova

    AegixNova Pen Pal - Newbie

    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    My checkbox is already unticked, unfortunately, so your fix isn't applicable to me...
    The driver date is 3rd September 2012, version 6.2.9200.38 for Realtek I2S Audio Codec. That's the latest, AFAIK, because I haven't seen any updates in ASUS' utility or on the website.
     
  8. efjay

    efjay Scribbler - Standard Member Senior Member

    Messages:
    722
    Likes Received:
    126
    Trophy Points:
    56
    I downloaded the new Acer drivers and extracted the sound drivers, the Realtek ones are dated 9/25 ver 6.2.9200.42. So far testing I haven't had any problems after resetting sound properties back to default. The Intel sound device didn't update saying best drivers are already installed. Also tried graphics but those didn't update either. Only ones I tried so far.
     
  9. Techgeek32

    Techgeek32 Scribbler - Standard Member

    Messages:
    309
    Likes Received:
    54
    Trophy Points:
    41
    Started having this problem too. I have to reset the 810 to restore sound. I hope ASUS starts releasing some drivers soon.
     
  10. AegixNova

    AegixNova Pen Pal - Newbie

    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    I've downloaded Acer's drivers and have extracted them. However, there are 4 .inf files to choose from when you try manually install the drivers.
    I just tried the one with the shortest name, and the audio once again broke after some time, and I had other miscellaneous issues... I'm trying the others, and will report on their effectiveness.
     
Loading...

Share This Page