Asus Eee Note, a peek within....

Discussion in 'Asus (Android)' started by whazzup, Jan 12, 2011.

  1. euankr

    euankr Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I did it!! Eureka!!

    I tried EVERY method I can do, but all of them was failure.

    so I decided to take the last step- delete all the font files.

    I deleted everything in the font folder, and copied desired korean font only.

    and IT WORKS!!!

    launcher20101001083331.jpg
    bookreader20101001083345.jpg

    Now I can read Korean letters on my EEE NOTE!

    and here comes the way to do this job:

    1. connect eee note with your pc, using eee note sync.

    2. using putty or equivalent, connect to eee note via TELNET. the address is 169.254.2.1

    (or you can just connect to eee note via WIFI, if you can find out the ip address of eee note. as far as I know, it's not possible to find out the ip address of eee note on itself.)

    3. re-mount /usr partition by the command - /usr/local/eTablet/remount.sh

    4. navigate into the fonts folder - cd /usr/local/Trolltech/QtEmbedded-4.6.2-arm/lib/

    5. rename the font folder(you can delete it, but just in case) by the command - mv /usr/local/Trolltech/QtEmbedded-4.6.2-arm/lib/fonts/ /usr/local/Trolltech/QtEmbedded-4.6.2-arm/lib/fonts_/

    6. make a folder named 'fonts' again - mkdir /fonts

    7. put the font file you want(let's say you put your font in your micro sd card) - cp /mnt/extsdcard/font.ttf /usr/local/Trolltech/QtEmbedded-4.6.2-arm/lib/fonts/

    8. re-mount the /usr partition again - /usr/local/eTablet/remount.sh

    reset your eee note, and It's Done!!
     
  2. copadevino

    copadevino Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I can fix it. Thanks all. !!!!


    :mad: I follow you Euankr, and My EEE NOTE BREAK DOWN.

    symptoms... :(((((((((((((((

    I cannot Turn off Enote.

    -----------------
    ASUS


    Bootloader version ...
    date
    Kernel Rom ....
    date

    ----------------------
    my Enote stuck at this process.

    I cannot see Sync option on Enote screen connecting USB.
    I cannot connect through Telnet either.

    I Need HELP !!!

    Make my Enote Back HELP~~. :confused: :(


    TT TT TT

    All I have microsd card. is it possible fix(changing inside firmware) without opennig my enote?
    DD doesnot works... PC tools may not either.
     
  3. euankr

    euankr Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Sorry for the inconvenience.

    I think I forgot some steps to write down.

    check your sys.config, and change the default font into DroidSansFallback, and rename your font file to DroidSansFallback.ttf when you copy it to eee note.

    It might help...

    and I am not able to help you with the dvt_check thing,
    but It seems you can add some commands in the script by yourself...
     
  4. copadevino

    copadevino Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    ------------
    RECOVERED !!!!!

    YEAH!!!! Now I know a little bit about linux.!!!!
    I copied pbarrette dvt_check from fullinstall. Thanks pbarrette.(I'm not programmer, and I don't know I can do this or not... anyway Thanks, I can fix my Enote by you. :):)

    oooooooo yeah!!!!

    Thank you Euankr.
    Now I can see Korean font.

    yeah!!!!
    -------------------


    I tested several things, studying linux command, and reading dvt_check from fullinstall...

    Conclusion. I cannot make it right.

    Is there any possiblity to load inside memory eTablet.rom (lastest rom)using 'dvt_check' on external microsd card? Or......

    Do I have to find a fitted screwdriver preparing surgical operation?

    TT TT TT
     
  5. Durasl

    Durasl Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
  6. Kreed

    Kreed Pen Pal - Newbie

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    5
    Firstly, thanks for all the amazing work pbarrette and the rest of you have been putting into making this device amazingly usable.

    I am having a problem where I added a couple of templates and when I use them and upload drawings to evernote the images turn out strange sort of like what whazzup posted in post #99. Also it doubles the image and puts a black side below the image.

    I tried putting them through pbarrette's gif program but the images remain the same.

    I've attached an image to show what I mean.

    Any ideas?
     

    Attached Files:

  7. BodeNGE

    BodeNGE Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    When you save the .png file do you have the option to save as interlaced or non-interlaced? My files are non-interlaced. Could you post the raw png file that you are using (or a declassified version therof)?
     
  8. Kreed

    Kreed Pen Pal - Newbie

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    5
    I made sure to save non-interlaced .png but it still has the problem.
     
  9. Kreed

    Kreed Pen Pal - Newbie

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    5
    Its fixed, I created the template again based off of the blank template and it seems to have took this time.
     
  10. wahaha432

    wahaha432 Pen Pal - Newbie

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    Last edited by a moderator: May 18, 2015
Loading...

Share This Page