AIM problem

Discussion in 'Fujitsu' started by NewbieX, Aug 5, 2006.

Thread Status:
Not open for further replies.
  1. NewbieX

    NewbieX Pen Pal - Newbie

    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    15
    I got my T4210 recently and I've been playing with it.

    I ran into this really really weird problem when I tried to install "classic" AIM on my tablet PC (AIM version 5.9; not AIM Triton). Basically, I could install/uninstall AIM fine, but whenever I tried to run AIM, no login screen popped up. After I double-clicked on the AIM icon, I just saw some hard drive activity and other windows lost their focus as if there were an invisible AIM login box, but nothing appeared. I checked Task Manager and sometimes there was no aim.exe running in the processes' list or sometimes there were multiple aim.exe processes running (after I double-clicked a few times on the AIM icon in vain). AIM wouldn't show up under the Applications tab of Task Manager. When I rebooted the computer afterwards, as all the different processes were killed, Windows hung slightly on AOL Instant Messenger and waited for the AIM process to die.

    This problem really bothered me because all my other programs worked fine. It was very unusual and I uninstalled/rebooted/re-installed AIM a bunch of times. I also got another install file for "classic" AIM, in case my original one was corrupted, but that didn't help. I got so frustrated that I even restored my C: drive to the factory default and reinstalled everything. However, even with a relatively clean harddrive image (only updating Windows and Norton Internet Security and installed the Shock Sensor Utility, Bluetooth Drivers, OneNote 2003, iTunes, Real, DivX, Firefox, and Google Talk), I still got the same exact problem trying to get the "classic" AIM login screen to appear. I also tried another version (slightly older) of "classic" AIM, but that didn't work either. Finally, I tried AIM Triton (which I dislike) and the new version seems to work.

    Has anyone else encountered this problem? Why doesn't "classic" AIM work on my T4210? I called Fujitsu and the representative said he never heard of this problem before. He told me to contact AOL.
     
  2. gitar

    gitar Pen Pal - Newbie

    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    I too have a T4210 and tried to install "classic" AIM with out any luck. Mine does the EXACT same thing...it is running in the processes but no screen will pop up. I have no clue what could be doing this???? I think it worked in the beginning before I installed any updates or anything, but now it doesnt. It is pretty annoying. Please respond if you know any reasons why...
     
  3. chrisvogtmann

    chrisvogtmann Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I have a Brand new Gateway Tablet PC and i have the same problem
     
  4. chrisvogtmann

    chrisvogtmann Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    i know im in a different computer section but im just trying to point out that it might not be fujitsu's problem
    it must be the tablet pc os
     
Loading...
Similar Threads - problem
  1. Luca92
    Replies:
    10
    Views:
    5,298
Thread Status:
Not open for further replies.

Share This Page