again wacom problem

Discussion in 'EP121 Slate' started by harald, Jun 26, 2011.

Thread Status:
Not open for further replies.
  1. harald

    harald Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Hi

    I need some help with my wacom driver. I have tried to find the answer in the sticky driver treath but with no luck.

    1. to activate the wacom panel control (calibrating) I have to type panel in the windows search bar because there is no other tablet shortcut.

    2. When I try the calibrating pocess, it doesn't run, the driver is not found.
    it says :"tablet not found on the system" the wacom windows appears and disappear quickly.

    I have no pressure sensitivity in artrage, photoshop, painter and manga

    What shoûld I do ?
    Someone to help?
     
  2. coldpenguin

    coldpenguin Scribbler - Standard Member

    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    31
    Have you installed or changed the drivers on the slate at all? If so, exactly what version do you have? Try going to the asus support site and downloading the drivers from there and installing them. Please make a note of exactly what the error message is that you get when installing. Then under control panel, you should see Pen and touch, and tablet pc settings.
    This assumes that you have not disabled the device in device manager.
     
  3. harald

    harald Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    I'm quiet sur I didn't skip any driver except some asus bonus.

    8 don't have the tablet settings in the control panel and the monitor is known as a basic plug and play device.

    Is that normal ?
     
  4. coldpenguin

    coldpenguin Scribbler - Standard Member

    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    31
    Ah, so I have just realised that you have re-installed the system from scratch.
    My system lists generic PnP monitor as being installed. Exactly which drivers have you installed for touch? Have you told device manager to perform a hardware scan manually?
    What do you have under HID devices. Does device manager show ANY unknown devices? Anything which might look like a USB hub for example?
     
  5. harald

    harald Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Hi colpenguin, thx for helping,

    [​IMG]
    It seems ok for me.

    [​IMG]
    I've got this message when I run the tablet properties or configuration tool (I'm in french) then the property windows blinks and disappear.

    The dual touh driver are ISD_DualTouch_702-21.
    I am missing somthing but what?
     
  6. harald

    harald Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
  7. coldpenguin

    coldpenguin Scribbler - Standard Member

    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    31
    I think that one of the drivers that you have installed has disabled the hardware. try removing the hid items that are below the 'consommateur' device. Then try the driver install again which claimed that you do not have the device present.
     
  8. harald

    harald Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    I have done that several time.
    I'm giving up for tonight.
    The wacom cintiq driver did something.
    I'll try again tomorrow .

    Thx anyway.
     
  9. harald

    harald Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    The driver involved are those :

    EXC7700_FW_V1213
    ISD_DualTouch_702-21
    Touch_Panel
    Wacom_Pen

    is there an install order ? Should I finish with the Isd?
    What does EXC7700_FW_V1213 stand for ?
     
  10. harald

    harald Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    You where right ! Actually, there is an order in the driver install.

    ISD_DualTouch_702-21 come in last position !
    It's working now!

    Thx for help,
    I have to ajust the fan speed now !
     
Loading...
Thread Status:
Not open for further replies.

Share This Page