8.1 Graphics driver fix Asus Vivotab Smart ME400C (until MS update figures it out)

Discussion in 'Asus' started by Scott123, Oct 19, 2013.

  1. Phistachio

    Phistachio Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Thank you so much, that's exactly what I've been looking for!! Big thanks to you, all my issues are fixed! Thought I'll miss the nice fade out effect when locking, but most definitely won't miss the constant crashing :D

    Thanks again!
     
    Last edited by a moderator: May 18, 2015
  2. Scott123

    Scott123 Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    4
    Trophy Points:
    5
    Thanks for adding this. This way would be better than the one I outlined.
     
    Last edited by a moderator: May 18, 2015
  3. illidanx

    illidanx Pen Pal - Newbie

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    Somehow I think you messed up half of the numbers here. It's 1168 everywhere...
     
  4. Agfadoc

    Agfadoc Pen Pal - Newbie

    Messages:
    67
    Likes Received:
    10
    Trophy Points:
    16
    Thanks for this!
     
  5. igorrj

    igorrj Pen Pal - Newbie

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    Works for me! Great contribution!!!
     
    Last edited by a moderator: May 18, 2015
  6. Scott123

    Scott123 Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    4
    Trophy Points:
    5
    Thank you! Sorry about that.. I could have sworn I fixed that before posting. I can't seem to find the "edit" tool for my posts so this is further confusing me. I am making the changes below.

     
    illidanx likes this.
  7. khuhas

    khuhas Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    i've gor a problem with the process:
    After deleting the 9.14.3.1168 driver, when i returm to the device manager i no longer find the display adaptor listed.

    any help much appreciated in how to update the driver.
     
  8. DavidC_UK

    DavidC_UK Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Does this work for the TF810C Vivotab too?
     
  9. bushy

    bushy Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Firstly, many thanks to Asus, post #10 for his solution, worked for me where all else kept failing!

    Right click (or press and hold) on your computer name at the top of device manager, then choose the option to scan for hardware changes, should then pickup basic display adapter after a few moments.
     
  10. Scott123

    Scott123 Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    4
    Trophy Points:
    5
    Did you scan for hardware changes in Device Manager?
     
Loading...

Share This Page