[500T] I lose sound sometimes

Discussion in 'Samsung' started by thierryb, Nov 25, 2012.

  1. thierryb

    thierryb Scribbler - Standard Member Senior Member

    Messages:
    859
    Likes Received:
    39
    Trophy Points:
    41
    or the sound is completely distorted.
    After a reboot, everything is ok.
     
  2. Vladdie

    Vladdie Scribbler - Standard Member

    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    30
    I have lost sound twice as well, I haven't had a blue screen yet and haven't heard the sound becoming distorted. Has anyone else experienced the sound breaking or knows of a fix instead of reboot?
     
  3. Tourniquet

    Tourniquet Scribbler - Standard Member

    Messages:
    179
    Likes Received:
    6
    Trophy Points:
    31
    I have not, but here i got two times some very high pitching sound when i wanted to watch a movie. It also went away after i shut it down.
     
  4. Vladdie

    Vladdie Scribbler - Standard Member

    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    30
    I just heard the high pitched sounds and a few pops, then it returned to normal. Hopefully the tablet isn't going to progressively get worse and have more issues.
     
  5. gshocker

    gshocker Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I have had the same thing happen. It seems that sometimes the sound just vanishes and no matter what I do the only way to recover it is a reboot.

    I have also heard that high pitched sound once and a reboot fixed that and I have not gotten it since.

    I hope this is some strange bad driver issue and not a bigger problem.
     
  6. thierryb

    thierryb Scribbler - Standard Member Senior Member

    Messages:
    859
    Likes Received:
    39
    Trophy Points:
    41
    ok, I am not alone.
    I hope someone from Samsung read here.
    And if not we are able to give them a link to this thread.
     
  7. heatlesssun

    heatlesssun Scribbler - Standard Member Senior Member

    Messages:
    2,317
    Likes Received:
    6
    Trophy Points:
    56
    I'm experiencing this problem as well. A work around with having to reboot is to:

    1. Go to the Device Manager
    2. Open Sound, video and games controllers node
    3. Disable the Intel SST Audio Device (WDM)
    4. Re-enable the Intel SST Audio Device (WDM)

    That's fixed it for me every time so it looks to be a software bug and I've reported it to Samsung, I imagine there should be new drivers coming hopefully soon.
     
  8. thierryb

    thierryb Scribbler - Standard Member Senior Member

    Messages:
    859
    Likes Received:
    39
    Trophy Points:
    41
    Thanks heatlesssun.
    I discovered that it could be a reason of some tablet freeze.
     
  9. heatlesssun

    heatlesssun Scribbler - Standard Member Senior Member

    Messages:
    2,317
    Likes Received:
    6
    Trophy Points:
    56
    I've been thinking as well about a link between freezing and the lose of sound as it seems like I recall the freezing and loss of sound happening together once before.

    So hopefully it's just a driver issue that gets sorted out soon.
     
  10. Tourniquet

    Tourniquet Scribbler - Standard Member

    Messages:
    179
    Likes Received:
    6
    Trophy Points:
    31
    I know a lot of people think that it may be releated to the freezes, but at least for me, im not so sure.

    I nerver noticed that my sound was gone, the only problem i got is that high pitched sound i sometimes get while watching a movie.

    Last time my tab froze (yesterday) i pushed the windows button a couple of times and than i got a bluescreen, but the tablet didn't restart.

    The Problem was: DRIVER_POWER_STATE_FAILURE.

    After that i decided to return the tablet.
     
  11. noxxle

    noxxle Scribbler - Standard Member

    Messages:
    346
    Likes Received:
    12
    Trophy Points:
    31
    In power management do you have "fast startup" on or off? Turning it off forces a fresh driver initialization upon boot. Might help.
     
  12. meszape

    meszape Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello

    I have an ASUS Vivo tab tf810 which has very similar specs, and i have the same problem. The sound just goes away, restart and everything is ok. I think its the Intel driver.
     
  13. amdhunter

    amdhunter Pen Pal - Newbie

    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    15
    I've read a few threads where the sound suddenly stops working, or, in my case, something pops inside of the tablet and then the sound is permanently fudged up.

    In my case, the tablet was pretty hot and then I heard a pop. Is your tablet hot when the sound turns off?
     
  14. thierryb

    thierryb Scribbler - Standard Member Senior Member

    Messages:
    859
    Likes Received:
    39
    Trophy Points:
    41
    The issue is solved since weeks, after we got the updates
     
  15. Tourniquet

    Tourniquet Scribbler - Standard Member

    Messages:
    179
    Likes Received:
    6
    Trophy Points:
    31
    Its not fixed for me. I still got problems with the sound. Sometimes i get a loud crack from the speakers etc.
     

Share This Page