3Dmark05 on a tx2500

Discussion in 'Hewlett Packard' started by Jor-dan, Nov 16, 2008.

Thread Status:
Not open for further replies.
  1. Jor-dan

    Jor-dan Tablet-Loving Student

    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    30
    I downloaded 3dmark 05 and PCmark05... both are refusing to run on my computer. Is there a special trick you need to do in order to get it to run? I've tried Running as admin, and XP compatibility mode... nothing... it loads the splash screen, then everything goes white... and the CPU stays at 100% and doesn't go anywhere... I even tried leaving it for an hour... nothing! both programs refuse to run.

    I'm using the free version from the futuremark website.
     
  2. tahoe916

    tahoe916 Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    I ran 3Dmark06 just fine, why do you want to run 05? Trying to compare a benchmark online?
     
  3. Jor-dan

    Jor-dan Tablet-Loving Student

    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    30
    exactly.. all the reviews here on this site use 05 across the board... just wanted to see... downloading 06 right now
     
  4. Jor-dan

    Jor-dan Tablet-Loving Student

    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    30
    GRRR same exact thing with 3dmark 06... let me see if I can't find one that was actually made for vista.
     
  5. be77solo

    be77solo Scribbler - Standard Member

    Messages:
    674
    Likes Received:
    171
    Trophy Points:
    56
    what video drivers you running? Stock or newer? Have no idea if it matters, but curious.
     
Thread Status:
Not open for further replies.

Share This Page