2730p stuck in portrait mode: Help please :-)

Discussion in 'HP Elitebooks' started by PsychProf, Feb 18, 2011.

Thread Status:
Not open for further replies.
  1. PsychProf

    PsychProf Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Hi Everyone,

    I purchased an HP 2730p a few months ago but haven't had a chance to play with it too much as of yet. I started adjusting a variety of settings and somehow got the screen stuck on portrait (regardless of whether or not I have the screen in tablet mode).

    I am running Win 7 ultimate. Does anyone know how I can get this off of full time portrait and back to rotating as necessary based on screen orientation?

    Thanks
     
  2. pmatulew

    pmatulew Scribbler - Standard Member

    Messages:
    401
    Likes Received:
    0
    Trophy Points:
    31
    Control Panel / Tablet PC settings
    Bottom Left
    Choose orientation sequence

    Also perhaps on the HP Quicklaunch menu
    Choose Quicklaunch Buttons / preferences / Enable Automatic Mode Change
     
  3. violajack

    violajack Scribbler - Standard Member

    Messages:
    371
    Likes Received:
    398
    Trophy Points:
    76
    Check in Control Panel > Tablet PC Settings > Display tab, click on "Go to Orientation" near the bottom and check that there are two different orientations selected for rotation via the button.

    There are also some settings to check in the Intel graphics control panel, but I don't think they have anything to do with auto rotate.

    I find that mine (Windows 7 home premium) will only rotate if it's awake when the state changes. If I switch the screen, then wake it up, it stays until I press the rotate button.

    If nothing else, you may have a restore point that is before the setting changes to go back to. If you haven't played with it much, you might not have much to lose by just going back.
     
  4. PsychProf

    PsychProf Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the info. I will try this out on Monday (forgot the tablet at the office).
     
  5. shyam111

    shyam111 Pen Pal - Newbie

    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    is that doesn't work, try holding down "ctrl" and "alt" then tapping the "up" button on the keyboard
     
Loading...
Thread Status:
Not open for further replies.

Share This Page