[Ativ 700t] Wireless router issues?

+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Scribbler - Standard Member
    Join Date
    May 2008
    Posts
    52
    Rep Power
    7

    Default [Ativ 700t] Wireless router issues?

    I'm having some issues with my Ativ 700t connecting to my wireless router, both at my home and out and about. If I'm on the same floor as the router, it's fine, though it'll drop off periodically. Anywhere above, below, or more than two rooms away, and it picks up nothing. It sort of limits the portability of this little guy! Has anyone else experienced this? Is there anything I can do outside of buying a signal booster for the house? Thanks for any advice. Outside of this one issue, I'm having a great time with it.

  2. #2
    (x) / fashion
    Join Date
    Jun 2010
    Posts
    2,498
    Rep Power
    18

    Default Re: [Ativ 700t] Wireless router issues?

    Try the WiFi options on the Device Manager. However, some buildings have wire mashes inside their walls and that makes signal propagation difficult. Good luck.


    Hi! I'm a Tablet PC and I'm not a goddamn toy.
    HP TM2 | HP TC1100 | Galaxy Note 3 Neo


    WPrime/WEI Benchmark thread for Tablet PCs:
    http://forum.tabletpcreview.com/hard...ablet-pcs.html

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 09:09 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1