X200/201 Tablet Issues & Fixes

+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Tablet Lead Mod (Retired)
    Join Date
    Oct 2005
    Location
    Kingston, Jamaica
    Posts
    6,376
    Rep Power
    41

    Default X200/201 Tablet Issues & Fixes

    Issue: Pressure Sensitivity doesn't work in Photoshop

    Fix:

    Quote Originally Posted by zytemis View Post
    Direct Quick Solution
    Install KidDynamic's
    Reboot
    Install Sinkpoint's stuff
    Reboot


    I do not respond to PM's or emails for personal support.
    Please direct your queries to the appropriate forums, our community is willing & able to help!

  2. #2
    Pen Pal - Newbie
    Join Date
    Sep 2010
    Location
    Vancouver, BC, Canada
    Posts
    25
    Rep Power
    4

    Default Re: X200/201 Tablet Issues & Fixes

    This solution is not working on my CCFL based x200t Model # 7449-9EU on Windows 7 x64.

  3. #3
    Pen Pal - Newbie
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    0

    Default Re: X200/201 Tablet Issues & Fixes

    I downloaded Photoshop with my new Lenovo x201 tablet but it wouldn't recognize that I was using a tablet, so no pressure sensitivity. I ended up downloading a wacom driver. The pen actually runs much smoother(no more delay with drawing) but I don't have any options for writing and the screen rotate button doesn't work at all. Also, when the screen is sideways, the mouse doesn't recognize this and controls the screen as though it were oriented normaly(making the controls extremely awkward rotated 90 degrees. I ended up removing the drivers but the problem persists.

  4. #4
    Pen Pal - Newbie
    Join Date
    Jul 2008
    Posts
    12
    Rep Power
    7

    Default Re: X200/201 Tablet Issues & Fixes

    Has anyone else had luck here? The listed solution is not working on my new X201. I even did a Windows 7 total reinstall.... and then tried the solution above: Failure resulted.

    I did get some older Wacom drivers to work, but weird anomalies resulted that made the machine unusable. I can't believe how long I've worked on this.

    I also have the HP tm2 and it has pressure sensitivity working "out of the box," which amazed me.

  5. #5
    Pen Pal - Newbie
    Join Date
    Jul 2008
    Posts
    29
    Rep Power
    7

    Default Re: X200/201 Tablet Issues & Fixes

    I'm in the same boat stevem64... X201T, Windows 7, no pressure sensitivity in Adobe CS5 -- tried some older drivers, but no luck yet.

  6. #6
    Tablet Lead Mod (Retired)
    Join Date
    Oct 2005
    Location
    Kingston, Jamaica
    Posts
    6,376
    Rep Power
    41

    Default Re: X200/201 Tablet Issues & Fixes

    @Steve it is unfortunate, but it's crazy that alot of tm2 users didn't have pressure sensitivity working out of the box. Unfortunately not everybody uses pressure sensitivity.

    @Stevem64 & Airbeagle1 are you both running x64?


    I do not respond to PM's or emails for personal support.
    Please direct your queries to the appropriate forums, our community is willing & able to help!

  7. #7
    Pen Pal - Newbie
    Join Date
    Jul 2008
    Posts
    29
    Rep Power
    7

    Default Re: X200/201 Tablet Issues & Fixes

    Running Windows 7 x64, and the Adobe CS5 package... still haven't gotten this sorted, but in all honesty I haven't tried anything new in a few weeks.

  8. #8
    Pen Pal - Newbie
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    0

    Default Re: X200/201 Tablet Issues & Fixes

    Issue: The cursor on my x201 tablet will randomly move around the screen when multitouch is enabled. The pen is not near the unit when this happens and I do not know the cause. Any ideas?
    Thanks.

  9. #9
    Pen Pal - Newbie
    Join Date
    May 2011
    Posts
    1
    Rep Power
    0

    Default Re: X200/201 Tablet Issues & Fixes

    I registered simply to post a thank-you to the work of the fine folks who figured out the solution to these problems ages ago, and to offer my situation and how I used the resources on this forum to anyone else who runs into trouble.

    Earlier today, I noticed that my X200T 7448-CTO, recently upgraded to Windows 7 - 64 bit, was not calibrating properly with pen OR touch while in slate mode.

    Foolishly, I went home and downloaded and re-installed the first driver I could find. The consequence was five hours of classic PC horror. I think I hit rock-bottom when I had six different "Tablet PC Settings"-type options available in Control Panel and had up to ten different versions of different drivers from different manufacturers installed after the fortieth reboot. At this point, instead of simply having a calibration issue, absolutely nothing tablet-y worked. After briefly considering various machine-damaging routes of action, I did this:

    Going into Device Manager under Control Panel, I uninstalled EVERY touch- and pen-related device option within the Human Interface Devices (HID) section.

    Reboot.

    I then went into Programs and Features and again uninstalled every touch- and pen-related driver application. (Note, this does not include OneNote or PhotoShop or any other functional application - just the drivers.)

    Reboot.
    (A notable frustration for me at this point is that "Touch Panel" and a couple of other "Tablet Settings" icons are still visible in the Control Panel, despite none of them being able to find a driver for what they're supposed to be controlling.)

    Once all touch functional drivers have been uninstalled, I downloaded the files for the solution DRTigerlilly posted above.
    At this point, I actually extracted each of the two packages to separate folders on my desktop, naming the folders "Step 1" and "Step 2," respectively. (This may seem stupid, but I had become paranoid of having other applications open while running these programs, so this allowed me to run them without having to open Chrome and the 15+ tabs I'd opened with different solutions to figure out what to do next.)

    Using those folders, I installed the two packages in the proper order, rebooting after both steps as previously described by the wonderful folks here. I still had no tablet functionality, so I continued as below.

    I then installed Lenovo's native drivers found here - Lenovo Support - Drivers and software - ThinkPad X200, X200s, X200 Tablet. For me, many of the links provided by other sites now redirect to the wrong driver, so I'll describe which files they were as found on that driver matrix for the X200T. I'll also link the drivers but these links may change.

    Note: during each of these manual installs, my computer annoyingly prompted an "Is it okay to run this file?" THROUGHOUT the installations - it's important to pay attention and hit "Okay" over and over and over again.

    First, the ThinkPad Multitouch driver (v. 3.0.0.3) last updated on Jan. 8, 2009 at the time of this writing. Filename 7wgf06ww.exe, found here: Lenovo Support - MultiTouch driver for Windows 7 (32-bit, 64-bit), Vista (32-bit, 64-bit) - ThinkPad X60 Tablet, X61 Tablet, X200 Tablet

    Reboot.
    (At this point, the touch panel was working, but calibration was completely off and I had no digitizer (pen) functionality.)

    Second, the Thinkpad Enhanced Multitouch driver (v. 7.0.2.19) last updated on May 12, 2011 at the time of this writing. Filename 7wge68ww.exe, found here: Lenovo Support - ThinkPad MultiTouch Driver for Windows 7 (32-bit, 64-bit), Vista (32-bit, 64-bit) and XP - ThinkPad T420s, W510, W520, X200 Tablet, X201 Tablet, X220 Tablet, X220i Tablet

    Reboot.

    Glorious victory! I had both touch and pen functioning, calibrated well in both laptop and slate modes. But, for me, there were two more steps before I was completely done.

    Windows Update wanted to install a Wacom Penabled Multitouch driver of some kind, so, to ensure that that NEVER happened interfere with my beautifully functioning Windows 7 x64 X200T 7448-CTO, I opened Windows Update and hid the update.

    Finally - I created a manual restore point, calling it "Working Tablet". I highly recommend this one.

    Then, last, I wrote this post here. To reiterate, thanks again for the incredible community support found on these forums, all. I hope my step-by-step proves useful to someone.

  10. #10
    Pen Pal - Newbie
    Join Date
    Jul 2011
    Posts
    1
    Rep Power
    0

    Default Re: X200/201 Tablet Issues & Fixes

    Maybe it is a feature and not a bug.

    I had no touch sensitivity on my new x200i tablet which I bought for drawing things. I looked into new drivers, tried some, but had no success. But then I went into Lenovo tools and the tablet settings. I turned off the "feature" that said when you hold the pen down a while, it is a right click. instantly, touch sensitivity is back -- no drivers involved.

    this one minute to try. Try it before downloading drivers.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 10:16 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1