X200 Tablet: Clean Install - Page 6

+ Reply to Thread
Page 6 of 7 FirstFirst ... 234567 LastLast
Results 51 to 60 of 66
  1. #51
    Pen Pal - Newbie
    Join Date
    Mar 2009
    Posts
    12
    Rep Power
    6

    Default Re: X200 Tablet: Clean Install

    Quote Originally Posted by Drtigerlilly View Post
    Lenovo Active Protection has nothing to do w/ rotation, re the buttons you need to install the tablet buttons driver

    32 bit & 64 bit
    Thanks for the link. Now the tablet rotate buttons are working...

    One last thing, I have enabled "Use pen button to right-click" from "Pen Options" in "Tablet and Pen Settings", but the button in my pen does nothing when I press it. Do I need additional drivers for this too? The top of the pen is able to erase though, I tested it in Windows Journal.

    Thanks in advance...

  2. #52
    Tablet Lead Mod (Retired)
    Join Date
    Oct 2005
    Location
    Kingston, Jamaica
    Posts
    6,365
    Rep Power
    41

    Default Re: X200 Tablet: Clean Install

    normally you shouldn't need the wacom drivers but its possible something didn't install properly try the wacom drivers.

    Alternately you could try uninstalling the drivers in device manager & let them be redetected.


    I do not respond to PM's or emails for personal support.
    Please direct your queries to the appropriate forums, our community is willing & able to help!

  3. #53
    Pen Pal - Newbie
    Join Date
    Mar 2009
    Posts
    12
    Rep Power
    6

    Default Re: X200 Tablet: Clean Install

    Quote Originally Posted by Drtigerlilly View Post
    normally you shouldn't need the wacom drivers but its possible something didn't install properly try the wacom drivers.

    Alternately you could try uninstalling the drivers in device manager & let them be redetected.
    I have installed the Wacom drivers and assigned the pen button action to right click. My pen has only one button as opposed to what's shown on settings panel, anyway, I assigned both buttons to right click. But it doesn't work.

    I also tried enabling/disabling the "Use pen button to right-click" in the "Pen options" of "Tablet and Pen Settings".

    What else do you guys think the problem might be?


    EDIT: There were additional settings in the Wacom's "Pen Tablet Properties". I was trying to hover the pen and then press the button for right click. That wasn't working since the other optional was selected, press the button first and then tap the pen.

    The buttton is working as I wanted now. Thanks for the Wacom driver link...

    Silly me... such a tablet pc newbie...
    Last edited by zottrix; 04-06-2009 at 11:52 PM.

  4. #54
    Pen Pal - Newbie
    Join Date
    Apr 2009
    Posts
    23
    Rep Power
    6

    Default Re: X200 Tablet: Clean Install

    I just did a clean install of Win7 build 7077 on my X200t.

    I'm having the same problem with the audio. I installed the Thinkpad System update, but it won't let you update anything using it until they release a new version. I manually downloaded the audio driver (Conexant), volume levels are all set. Still nothing. Headphone jack works fine, though.

    Anyone have any idea what's going on?

  5. #55
    Scribbler - Standard Member
    Join Date
    Sep 2008
    Posts
    73
    Rep Power
    6

    Default Re: X200 Tablet: Clean Install

    Quote Originally Posted by Sunny781 View Post
    I just did a clean install of Win7 build 7077 on my X200t.

    I'm having the same problem with the audio. I installed the Thinkpad System update, but it won't let you update anything using it until they release a new version. I manually downloaded the audio driver (Conexant), volume levels are all set. Still nothing. Headphone jack works fine, though.

    Anyone have any idea what's going on?
    Did your driver work under build 7077?
    Intel Core 2 Duo SL9400 (1.86GHz, 6MB L2, 1066MHz)
    32bit Vista Business
    12.1" WideView MultiTouch
    Intel Graphics Media Accelerator 4500MHD
    3 GB PC3-8500 DDR3 SDRAM 1067MHz SODIMM Memory (2 DIMM)
    160GB HDD, 7200rpm
    Integrated Bluetooth PAN
    Intel WiFi Link 5300 (AGN)
    Integrated AT&T Mobile Broadband (3G)
    ThinkPad X200 Tablet 4 Cell Li-Ion Battery

  6. #56
    Pen Pal - Newbie
    Join Date
    Apr 2009
    Posts
    23
    Rep Power
    6

    Default Re: X200 Tablet: Clean Install

    Quote Originally Posted by man_unit View Post
    Did your driver work under build 7077?
    No, under 7077 it's not working.

  7. #57
    Scribbler - Standard Member
    Join Date
    Sep 2008
    Posts
    73
    Rep Power
    6

    Default Re: X200 Tablet: Clean Install

    Quote Originally Posted by Sunny781 View Post
    No, under 7077 it's not working.
    Well I haven't tried the RC yet but I figure that after the official release (read:not leaked ISO) you might try this thread that was started for Windows 7.

    Windows 7 installation and drivers

    Another option would be to just try the last driver that worked (if you keep them).
    Intel Core 2 Duo SL9400 (1.86GHz, 6MB L2, 1066MHz)
    32bit Vista Business
    12.1" WideView MultiTouch
    Intel Graphics Media Accelerator 4500MHD
    3 GB PC3-8500 DDR3 SDRAM 1067MHz SODIMM Memory (2 DIMM)
    160GB HDD, 7200rpm
    Integrated Bluetooth PAN
    Intel WiFi Link 5300 (AGN)
    Integrated AT&T Mobile Broadband (3G)
    ThinkPad X200 Tablet 4 Cell Li-Ion Battery

  8. #58
    Pen Pal - Newbie
    Join Date
    Oct 2009
    Location
    Rochester, NY
    Posts
    1
    Rep Power
    0

    Default Re: X200 Tablet: Clean Install

    I saw this - (I followed stallen's guide to the "T") and have to ask, where can I find this guide from stallen? I'm setting up some x200 tablets with our coprorate version of XP Pro and I cannot get the tablet and pen working. I've loaded just about everything from Lenovo's driver site for this tablet. I'm probably dreaming, but is there a driver/software package for the x200 tablet? Thanks to anyone for their time!

  9. #59
    Scribbler - Standard Member
    Join Date
    Apr 2008
    Posts
    90
    Rep Power
    7

    Default Re: X200 Tablet: Clean Install

    Quote Originally Posted by ascarbrough View Post
    I saw this - (I followed stallen's guide to the "T") and have to ask, where can I find this guide from stallen? I'm setting up some x200 tablets with our coprorate version of XP Pro and I cannot get the tablet and pen working. I've loaded just about everything from Lenovo's driver site for this tablet. I'm probably dreaming, but is there a driver/software package for the x200 tablet? Thanks to anyone for their time!
    You'll need to install the tablet version of XP Pro.

  10. #60
    Pen Pal - Newbie
    Join Date
    Sep 2009
    Posts
    6
    Rep Power
    0

    Default Re: X200 Tablet: Clean Install

    Hey guys, I could use some help trying to get ActiveRotate working on my X200T in Win7 RTM. I installed 32bit and got the AR working then I decided to go 64 and I cant get AR to work at all. I swear im using the correct drivers too. I used:

    Download the X200 Tablet Button driver - (64bit) - 7wgl08ww.zip -

    and

    Download the ThinkVantage Active Protection System (64bits) - 6ask52ww.zip

    I can see the ActiveRotate option and it is selected. I calibrated the system as well and it is recognizing the movement in the calibration test. It just doesnt move when I rotate the damn thing. Any help?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 05:38 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1