HP TC4200 Boot error - - Page 2

+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Pen Pal - Newbie
    Join Date
    Aug 2012
    Location
    New Zealand
    Posts
    10
    Rep Power
    2

    Default Re: HP TC4200 Boot error -

    They were generic disks supposedly to restore all Tablets !!

  2. #12
    Scribbler - Standard Member
    Join Date
    Sep 2012
    Location
    Bulgaria
    Posts
    45
    Rep Power
    2

    Default Re: HP TC4200 Boot error -

    Yeah, i wouldn't rely on those for getting the drivers right. You have a PM.
    IBM Thinkpad X61T | Intel L7700 @ 1.8Ghz | 12.1'' XGA | 4GB DDR2 | GMA965 | 60GB HDD | WinXP Tablet SP3 | Sierra MC8781 3G WWAN+GPS

  3. #13
    Pen Pal - Newbie
    Join Date
    Aug 2012
    Location
    New Zealand
    Posts
    10
    Rep Power
    2

    Default Re: HP TC4200 Boot error -

    I can't download the file. Is the server only on during your working hours ? I'm in New Zealand so there could be a time issue?
    Getright says Connecting to tracker.publicbt.com and just waits.

    Thanks Wallace

  4. #14
    Pen Pal - Newbie
    Join Date
    Aug 2012
    Location
    New Zealand
    Posts
    10
    Rep Power
    2

    Default Re: HP TC4200 Boot error -

    Where do I add my profile photo ?

  5. #15
    Scribbler - Standard Member
    Join Date
    Sep 2012
    Location
    Bulgaria
    Posts
    45
    Rep Power
    2

    Default Re: HP TC4200 Boot error -

    Quote Originally Posted by marsheng View Post
    I can't download the file. Is the server only on during your working hours ? I'm in New Zealand so there could be a time issue?
    I've resent it with a different link.

    Quote Originally Posted by marsheng
    Where do I add my profile photo ?
    http://forum.tabletpcreview.com/usercp.php
    IBM Thinkpad X61T | Intel L7700 @ 1.8Ghz | 12.1'' XGA | 4GB DDR2 | GMA965 | 60GB HDD | WinXP Tablet SP3 | Sierra MC8781 3G WWAN+GPS

  6. #16
    Pen Pal - Newbie
    Join Date
    Aug 2012
    Location
    New Zealand
    Posts
    10
    Rep Power
    2

    Default Re: HP TC4200 Boot error -

    Thanks for the ISO. I have it installed on the TC4200 now. I had to load virtually every driver from the HP site to get all the unknown devices found and installed. I have one left but it will be another week before I have time to play with it again.

    Fortunalty the install did not change my drive partitions.


    Interestingly, I have formatted my Desktop as follows.
    C 35 GB Windows
    D 30 GB Programs
    E 20 GB Data
    F Balance. Media.

    I've done this so I can copy the system (C) onto a flash drive to reinstall my system in case of crash. Once windows is up an runing I can copy just copy over the other drives.

    All programs are installed in D

    This is the interesting part, in 2 months, C drive grew to 20GB. As there is only a few directories on C it didn't take me long to delete 10 GB of junk.

    I glad MS don't make cars. XP would be there 2 mpg economical car !!!!

    Any one tried windows 8 without a network connection!. Ha

  7. #17
    Scribbler - Standard Member
    Join Date
    Sep 2012
    Location
    Bulgaria
    Posts
    45
    Rep Power
    2

    Default Re: HP TC4200 Boot error -

    Quote Originally Posted by marsheng View Post
    I had to load virtually every driver from the HP site to get all the unknown devices found and installed. I have one left but it will be another week before I have time to play with it again.
    Can you give me the device and vendor ID? I can check for matching entries on my TC4400 and send a driver.

    Quote Originally Posted by marsheng View Post
    All programs are installed in D
    Yeah that's pretty much how i have it on my desktop machine... it makes reinstalling so much easier, especially if you only have portable programs.
    IBM Thinkpad X61T | Intel L7700 @ 1.8Ghz | 12.1'' XGA | 4GB DDR2 | GMA965 | 60GB HDD | WinXP Tablet SP3 | Sierra MC8781 3G WWAN+GPS

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 10:51 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1