Why isn't my slice battery charging?

+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Pen Pal - Newbie
    Join Date
    May 2010
    Posts
    12
    Rep Power
    5

    Default Why isn't my slice battery charging?

    Battery #1 is fully charged, plugged in, and it shows battery #2 as empty and not charging... What gives, and how do I fix it? TIA,

    Jeremy

  2. #2
    Pen Pro - Senior Member
    Join Date
    Sep 2008
    Location
    Mountains and sands and explosions oh my
    Posts
    334
    Rep Power
    7

    Default Re: Why isn't my slice battery charging?

    have you tried taking out the primary battery from the laptop, putting on the slice only and charging?

    I'm assuming your PC is a 2710/30p model.

    Edit:

    Saw your post of an i7 CPU on the 2740p, disregard my last sentence, but see if taking off the primary and only putting in the slice on the PC works.
    Dropbox - http://db.tt/G9SiI2ip
    ^ Referral link above nets new users more space than intial 2GB!

    Proud Owner of a:

    2730p
    2.4 GHz (OC'ed), 8GB RAM, 256 GB Kingston SSD.

    ENVY 14
    i5-520m, 6 GB RAM, 750 GB 7200RPM Seagate, ATI HD 5650 (OC'ed via Afterburner).

    Dell XPS m1730
    2.5 GHz, 6GB RAM, 250/250 GB HDD RAID 0, 9800 GT SLI

  3. #3
    Pen Pal - Newbie
    Join Date
    May 2010
    Posts
    12
    Rep Power
    5

    Default Re: Why isn't my slice battery charging?

    Thanks for the reply; I went into the BIOS and disabled the fast charging of the secondary battery. On restart it is now charging; unfortunately I think this means somebody else will have to try your suggestion when they encounter this problem, as I fixed it before I saw your post. Thanks again!

    Jeremy

  4. #4
    Pen Pro - Senior Member
    Join Date
    Sep 2008
    Location
    Mountains and sands and explosions oh my
    Posts
    334
    Rep Power
    7

    Default Re: Why isn't my slice battery charging?

    no problem. I actually do this when i have to only recharge my slice battery and not my primary.

    and it works of course lol.
    Dropbox - http://db.tt/G9SiI2ip
    ^ Referral link above nets new users more space than intial 2GB!

    Proud Owner of a:

    2730p
    2.4 GHz (OC'ed), 8GB RAM, 256 GB Kingston SSD.

    ENVY 14
    i5-520m, 6 GB RAM, 750 GB 7200RPM Seagate, ATI HD 5650 (OC'ed via Afterburner).

    Dell XPS m1730
    2.5 GHz, 6GB RAM, 250/250 GB HDD RAID 0, 9800 GT SLI

  5. #5
    Pen Pal - Newbie
    Join Date
    Feb 2011
    Posts
    1
    Rep Power
    0

    Question Re: Why isn't my slice battery charging?

    Just bought a 2730p and was tripping why Battery #2 (slice) was not charging when Battery #1 was at 50%. I took another look and nwt Battery #1 is at 89% and Battery #2 is charging. Is there a way to charge just the battery #2 (slice) ? I was hoping if I left the slice in the dock it would charge.

    (first post, more to come while I'm learning my new 2730p )

  6. #6
    Scribbler - Standard Member
    Join Date
    Sep 2010
    Posts
    31
    Rep Power
    4

    Default Re: Why isn't my slice battery charging?

    I just bought a battery slice of ebay.
    officially for the 2710p and 2730p, but am using it for my 2740p, as I read these are interchangable.

    According to batterybar it has 0% wear, but it only charges up to 24.8% and then stops charging, even when the laptop is powered off it won't charge.
    Also the indicator leds on the slice only show 2 leds out of 4 burning.

    I also tried stuff from this site, but no luck.
    Plugged in, not charging Windows 7 solution : Jeffrey Palermo (.com)
    Anybody got an idea?

    Another thing, is it normal that the laptop cannot be powered with only the slice battery with the primary battery removed?

  7. #7
    Pen Pro - Senior Member
    Join Date
    Jun 2010
    Location
    Chicago IL
    Posts
    5,376
    Rep Power
    32

    Default Re: Why isn't my slice battery charging?

    @Intricate
    Have you tried what jdbewl01 said about the bios option?

    Sadly it sounds like a dud battery to me, I got both of my slice batteries from ebay as well but they charge up to 100%, and are still both 1% worn (and I can operate my computer with just the slice battery, which further leads me to suspect the slice battery you got is bad)

    I think the battery's circuitry is malfunctioning (or was deliberately set) and as a result it is reporting 0% wear when it is actually close to or over 80% wear
    Current: HP 2730p Win 7 & Linux Mint | Toshiba M4 | Motion M1400 renice 120GB SSD | ITRONIX IX-325 | Motion F5 (U7500 update) | Fujitsu P1620 | T4220 w/SXGA+ 160GB Intel X18-M & 1TB HDD in bay | broken TC4400 [for experimentation] | i5 3570K mITX desktop w/GTX460 | ASUS N10j
    Gone but not Forgotten: HP Tm2 | HP Slate 500 | HP touchpad 32GB | 6-core desktop

  8. #8
    Scribbler - Standard Member
    Join Date
    Sep 2010
    Posts
    31
    Rep Power
    4

    Default Re: Why isn't my slice battery charging?

    I tried the BIOS setting, but has no effect.

    Good to know that the laptop works with just the slice, another malfunction of the battery alas.

    I've contacted the ebay seller for a refund, hope he will respond within 2 days.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 02:38 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.1